Re: Launcher V2.1.2 wont upgrade to V2.1.4


David Pickard
 

Joe,
tt was set wrong 
C:\DXLab\Launcher\DXLabLauncher212.exe so I changed it to 
C:\DXLab\Launcher\DXLabLauncher214.exe and now it works fine. THANKS!

NM5Z David

Join DXLab@groups.io to automatically receive all group messages.