Re: Serial Port RTS Error upon startup Commander


Joe Subich, W4TV
 

Saad,

Radio 1 IC-7600 via Microham MK-3
Radio 2 FT-2000 via MK-2Radio 3
With a microHAM interface, set RTS to "N" (No) or "X" (high
on transmit - hardware PTT).

microHAM interfaces *DO NOT* support RTS to the transceiver.
MK, MK II and MK III handle RTS from the processor for rigs
that require handshake. DK/DKII/USB II/USB III provide a
pull-up to +12 or +5V (RTS = Always On) for transceivers
that require RTS.

73,

... Joe, W4TV


On 2021-04-28 5:22 PM, Saad Mahaini via groups.io wrote:
Hi Dave
its
'''
CI-V Commander
the transceiver has not responded, and the serial port's RTS signal is not set to 'on" , which this transceiver typically requires; set the RTS signal to 'on"?
Yes or no Buttons options
''''''
Radios
Radio 1 IC-7600 via Microham MK-3
Radio 2 FT-2000 via MK-2Radio 3 TS-2000X direct
73 Saad N5FF
On Wednesday, April 28, 2021, 3:55:52 PM CDT, Dave AA6YQ <aa6yq@ambersoft.com> wrote:
+ AA6YQ comments below
I have run commander configured for multiple radios
When i launch Commander, i in most cases only have one radio turned on or even none, as i sometimes start the program then  decide what radio to use, etc
when i don't have the Icom radio (Happens to be the first one of the three in Commander ) even if a different radio i selected from previous session, I get the error message
Inline image
+ Attachments are not conveyed here. What is the text of the error message?
+ What make and model transceivers are you using?
      73,
                Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.