Re: WinWarbler SSB macro not working


Joe Subich, W4TV
 

@ Joe W4TV, any suggestions for how to proceed from here?
The translation of the error message from Italian is confusing.
However, I suspect that Windows was in a "bad state" - that
"Headset earphone (microHAM CODEC)" (the MK II soundcard output)
was opened in exclusive mode by another application or the
audio endpoint indexes had changed and those changes had not
been reflected in the values stored in WinWarbler.

The latter is just one of many reasons that I recommend *against*
leaving a Windows system running 24 x 7 and strongly recommend a
complete *RESTART* to reload the Windows kernel and drivers fresh
before every operating session.

73,

... Joe, W4TV


On 2021-03-21 5:02 AM, Dave AA6YQ wrote:
@ more AA6YQ comments below
I did it, i.e. I used Realtek Audio in WinWarbler and the message was properly reproduced in the PC audio system.
Then I changed back in Winwarbler config>soundcard the "Phone Transmission" to the "microHAM CODEC" soundcard and..... the message(s) are correctly reproduced again via the radio.
Then it appears that now everything is re-shaped and that only the changing of the soundcard and the coming back to the correct one has solved the problem. I do not know why it happened, but I'm glad of the result!
@ It's unusual for a diagnostic step to solve the problem. Something obviously changed; it would be best to understand what, and how -- otherwise, the incorrect behavior could return -- and at the worst possible time.
@ Joe W4TV, any suggestions for how to proceed from here?
73,
Dave, AA6YQ
+ AA6YQ comments below
It is perfectly reproduced through VLC player and through the audio of the PC
+ Good. What soundcard is the VLC player configured to use? Temporarily configure WinWarbler to use the same soundcard for phone transmission. What happens when you active a phone macro in WinWarbler?

Join DXLab@groups.io to automatically receive all group messages.