Re: DXKeeper - LotW Sync QSO and QSLs - Not Responding


Jon Gefaell
 

On Sat, Feb 27, 2021 at 04:47 PM, Dave AA6YQ wrote:

+ The fact that Windows displays a separate window offering to stop DXKeeper or continue waiting is also unique to your situation.

I look forward to hearing back from the OP whether waiting has resolved his concern. Or maybe I missed that?

+ You have reported that the LoTW Sync functions work if you start DXKeeper immediately after rebooting Windows; that likely rules out interference from anti-malware or firewall applications automatically started by Windows, since they were running when you reported success. 

Agreed. I never, ever run anti-malware software. They're the main source of problems. IMO, but YMMV, of course. I do run regular standalone scans and always come up clean. The built-in Windows 10 firewall does its thing, and my Unifi Software Defined Network's firewall is doing a lovely job as well. But agreed, what's in place is in place when it works and when it doesn't. 

+ If you (understandably) cannot diagnose Windows yourself, then I suggest engaging with Microsoft Support to obtain their assistance in tracking down the root cause of this behavior.

I can't help but chuckle at the notion. "Hello, DX Keeper is has failures to sync LoTW QSLs for me but works for others." ;)

The *only* reason I run Windows, which I despise, is because of amateur radio. With DX Lab Suite square at the center. I couldn't even consider anything else.

I think this is my cross to bear, on my own. As problems go, it's pretty mild. Grin. 

Thanks as always for your efforts.

Join DXLab@groups.io to automatically receive all group messages.