Re: DXKeeper - LotW Sync QSO and QSLs - Not Responding


Dave AA6YQ
 

# Even more AA6YQ comments below

You're not alone. I reported this same issue in this thread https://groups.io/g/DXLab/topic/78720234#197922

and was advised:

+ Your next step should be to diagnose and correct your Windows system.

* Your report in the above-cited thread is entirely different. In that thread, you reported

"This only seems to happen when I have the entire DX Lab Suite of programs up and running. If I start from a fresh reboot, and only start DX Keeper I can successfully perform the sync functions. Sometimes merely closing the other DX Lab Suite programs will result in the sync functions working."

* That's a likely symptom of resource exhaustion, Windows misconfiguration, or a latent defect in Windows - which is why I posted the above advice.


# Until you diagnose and repair your system, here's a workaround to consider when you want to "Sync LoTW QSLs":

1. check the "PC has no internet connection" box on the "QSL Configuration" window's LotW tab

2. follow the instructions in the "Obtaining New Confirmations from LoTW" section of " Uploading to LotW and Synchronizing with LotW from a PC not connected to the internet" in

https://www.dxlabsuite.com/dxlabwiki/LotWNoInternetAccess

3. use your web browser to download the file from LoTW and save it to the specified location, and then click the OK button to trigger DXKeeper's processing of that information.

4. uncheck the "PC has no internet connection" box on the "QSL Configuration" window's LotW tab

73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.