Re: FW: [RTTY] 2Tone Update


w6de
 

I agree with Joe, it is time to move on. N1MM contesting software is making non-backwards compatible upgrades and they aren't attempting to provide a work-around for Win-XP users.
The default should be for Windows-10. Don't penalize the up-to-date users by making them jump through hoops to accommodate obsolete and unsupported versions of Windows.
Microsoft doesn't advertise it but users can still upgrade for free from Windows-7 and Windows-8 to Windows-10.

73,
Dave, w6de

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Joe Subich, W4TV
Sent: Sunday, February 14, 2021 23:28
To: DXLab@groups.io
Subject: Re: [DXLab] FW: [RTTY] 2Tone Update


+ Older versions of WIndows are only a threat if they are running on
computers connected to the internet.
Anyone using SpotCollector or Pathfinder would be using the internet.
Anyone using an on-line log book in DXKeeper would be using the
internet. Anyone uploading/syncing with LotW, ClubLog, eQSL is using
the internet. As such, DXLab Suite is significantly crippled without
internet access and it should be assumed any user is (or should be)
running Windows 8 or 10.

+ My understanding is that the new 32-bit version of 2-Tone is
limited to Windows 8 and 10.
hardware <> Operating System. One can run Windows 8 or 10 on older
processors (processors without AVX) but that hardware and Win8/10
will still run the 32 bit version of 2Tone 21.02a.

It would seem to me that the vast majority of DXLab Suite users
would be running Windows 8 or 10. I do not see a justification
to make them "jump through hoops" to take advantage of 2Tone 21.02a.
Instead the minority running on XP (gag) or 7 can easily download
2Tone 15.05a (or 16.x) from AA5AU's web site and replace 21.02a in
the WinWarbler directory (they're obviously willing to roll their
own if they are still using unsupported operating systems).

73,

... Joe, W4TV


On 2021-02-14 2:41 PM, Dave AA6YQ wrote:
+ AA6YQ comments below


Since all versions of Windows prior to Windows 8 are long out of
extended support and no longer receive security updates from Microsoft,
their continued use is a threat to all other users.
+ Older versions of WIndows are only a threat if they are running on computers connected to the internet.


The 32 bit version of 2Tone 21.02a will run on any hardware that supports
2Tone 15.05a or
later so why not begin including it instead of 2Tone 15.05a?
+ My understanding is that the new 32-bit version of 2-Tone is limited to Windows 8 and 10. I'll check with David G3YYD. If you're right, then yes, it would be better to include the 32 bit version of 2Tone 21.02a with future versions of WinWarbler, instead of including 2Tone 15.05a.

73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.