Re: LOTW upload first time


Dave AA6YQ
 

+ AA6YQ comments below

Hi Dave and Ian, Just submitted my second batch of logs using my second call VE3TJB (540 Qsos) Upload was perfect again. After sync lotw qsos I now got message 626 Qsos processed (How come that many?)

+ "Sync LoTW QSOs" reports all QSO reported by LoTW as "accepted" since the last time you invoked "Sync LoTW QSOs".

And 539 log entries updated and 88 errors.

I have 1 duplicate qso in log (my fault!)..the rest all from the VE3NKZ group (first group I submitted yesterday) And they all say "no matching QSO in log".....this error is not listed in the link page you gave me to read So not sure what this means...can you please explain and let me know how I fix it.

+ "No matching QSO in log" is an error reported by DXKeeper, not LotW. DXKeeper expects that the information reported by LoTW for a QSO exact matches that QSO's information in your log; any discrepancy produces this error message. For example, if you submit a QSO to LoTW whose start time is 00:00:00 Z, then modified the logged QSO's start time to 00:00:01Z, and the invoke "Sync LoTW QSOs", the result will be "no matching QSO in log".

Should I fix these 88 errors and resubmit before hitting the sync lotw qsls button??

+ You should understand why LoTW is reporting information that doesn’t match your logged QSOs before proceeding. Pick one mismatch, and get to the bottom of it. That will likely explain the other 87.

73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.