Re: DXLab Restore Problem


Alan Swinger
 

Dave - The K3 does both . .. so Yes and Yes. I also raised up the power in CW and it transmits all OK. A;so had it on the air on SSB earlier and it is functioning normally in PTT and VOX. - Alan K9MBQ


On Sun, Sep 27, 2020 at 7:14 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Dave - It is a U Green external soundcard that was working all OK before the HD replacement and DXLab restoral. I went to the link you suggested and after I click the Transmit Mixer adj panelI do not get the Vol Mixer display in the wiki, but rather  a Sound Window w/ a choice of two Speaker options - the Realtech and the USB Audio Device (which is selected and checked). I double-clicked that spkr optionand get a Speaker Properties Window where I clicked the Levels tab and get two sliders - one for speakers and one for Mic . . . I adjusted both to the 75% level per the wiki and unmuted the MIC.. I clicked the Start on the WW Main window and still no keying heard or power out from the K3 Can't go beyond this point in the wiki since the rest needs RF power.

+ Then the question is  "why is your K3 not switching from RX to TX?"

+ Temporarily set your K3's RF Output power level to 0, and tune it to a clear frequency. In the PTT panel on the General tab of Commander's Configuration window, click the TX button. Does your K3 switch from RX to TX? Click the panel's RX button; does your K3 switch from TX back to RX?

         73,

                 Dave, AA6YQ







Join DXLab@groups.io to automatically receive all group messages.