Re: DXLab Restore Problem


Alan Swinger
 

Dave - Tks. Took care of the PF Script error message problem and will pursue the Blank Button issue per the web site suggested. Also re-did the Launcher paths as you advised and all seems OK. I think the DXLab system is back up  and running as designed except for the monitor item mentioned.
Sorry to absorb so much of your and the site's time, but am very appreciative of your assistance to help me get this system back on line w/ DXLab. I thank you very much for your tutoring. and responses to my sometimes bad assumptions and queries, but perhaps others may have learned a bit as well. 
I think I am back to a whole Up system.
All the best and 73, 
Alan K9MBQ

On Tue, Sep 15, 2020 at 1:37 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Dave - apparently I am doing something wrong w/ the Workspace. When I select Folder in the Workspace box and click Load Settings I get a Registry Editor Box with a question: Do you want to allow this app to make changes to your device? Whether I click Yes or No, the Box does not go away.
I tried to create a new Workspace from my Laptop DXLab system, get the same result.

+ Evidently, your security settings are preventing the Launcher from loading a file containing Windows Registry settings. If you can't correct this, you'll have to manually re-establish your Pathfinder searches. See

< http://www.dxlabsuite.com/pathfinder/AssignSearchButton.htm>

I compared contents of the PF files on the laptop (working OK) w/ the DT we are working on and the only File Folder missing on the latter is the INSTALL file. Is it possible to simply copy it to a thumb drive and put into the PF folder on the DT?

+ The Install folder is not needed after installation is complete

The Script Error that pops uo says:
Script Error with a message that says an error has occurred in the script on this page and the shows:
Line   0
Char   0
Error   Script Error
Code   0
URL: https://pagead2.googlesyndication.com/pagead/show_ad.js

+ See

<https://www.dxlabsuite.com/dxlabwiki/PreventingScriptingErrors>


Re the instructions you gave me to fix the DXLab App paths in the Launched Config window, the executable files I selected were the latest version of the several that showed in each of the Explorer DXLab app files  . .  in which the .exe is not shown. In the updated Launcher Config list, the .exe is shown after each. I assume that when the inevitable updates come, these will all update OK.

+ No, they will not.

Sent a screen shot of the Launcher Config list to you separately so yuou can see what I am saying.

+ The example I provided in

<https://groups.io/g/DXLab/message/196275>

+ was to select the file

CI-V Commander.exe

+ in your Commander folder. Your screen shot shows that you instead selected

CI-V Commander1465.exe

+ That means that after a new Commander upgrade becomes available and you direct the Launcher to upgrade, the Launcher will continue to start Commander version 14.6.5.

+ You made the same error with DXKeeper, DXView, Pathfinder, PropView, SpotCollector, and WinWarbler. I suggest that you select the correct .exe files.

        73,

              Dave, AA6YQ




Join DXLab@groups.io to automatically receive all group messages.