Re: WSJT-X logging toDX Keeper problem


Ed W2LCQ
 

Dave,

Thanks for your help. Turns out that the Enable WSJT-X connection in the SC Spot Sources section was unchecked. Don’t know how that happened but now SC is showing WSJT-X spots and logging to DXK ok. 

Best, Ed

73 de W2LCQ, Ed Jones

Frankford Radio Club
BUG 204 - CWops 701 (Life) - SKCC 5474T -
FISTS 12294 - QCWA 33438 - LICWC 51 - ARRL (NLI) - DXCC

“The present is theirs; the future, for which I really worked, is mine.” —- Nicola Tesla


On Sep 10, 2020, at 10:46 AM, Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below

I was logging WSJT-X QSOs to DX Keeper by clicking OK on the WSJT-X pop up window with the summary QSO info. It populated DX Keeper log immediately. For some reason it stopped working this morning <x-apple-data-detectors://0>  and I can’t get it going.  The QSOs appear in the wsjt-x adi log file but not in DX Keeper Log page. I shut down all programs and brought them up again but to no effect. I’m running Commander+ DX Keeper and Spot Collector. I’d appreciate knowing what I need to do to get the logging working again. Thanks a lot

+ Is there an errorlog.txt file in either your SpotCollector or DXKeeper folders? If so, please attach it to an email message, and send the message to me via

aa6yq (at) ambersoft.com

+ If not, then I suggest that you review the configuration instructions in

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect>

+ to check for discrepancies, and correct any that you find.

       73,

                Dave, AA6YQ





Join DXLab@groups.io to automatically receive all group messages.