Re: LotW "U" status


Steve K8JQ
 

This might be a no no, but I tried it and it seems to have worked.

Since I am working on a small number of QSOs, I manually changed the U to R on the Log QSOs page for the nine QSOs in question. Then, on the QSL tab => Upload to LotW => wait a few minutes => Sync LotW QSOs => Sync LotW QSLs.

Now the Log QSOs page shows six of the QSOs as Y and Y, the remaining three QSOs as Y and R.

As mentioned earlier in this thread, I mistakenly marked lots of QSOs "sent" as U. So I need to change them back to R and proceed with the usual upload/sync/QSL process?

Steve, K8JQ


On 5/17/2020 11:28 PM, iain macdonnell - N6ML wrote:
Hi Steve,

If TQSL is refusing the QSOs, it probably believe's that they have
already been uploaded. Have you searched to find out if the QSOs are
in the LotW database, using the web interface? If they're not, you may
need for force TQSL to re-upload them. You can do this by enabling
"Permit uploading of QSOs already uploaded to LotW" on the LotW tab of
DXKeeper's QSL Configuration window, then uploading all of the suspect
QSOs (the option will be automatically disabled after the upload).

73,

    ~iain / N6ML


On Sun, May 17, 2020 at 7:43 PM Steve K8JQ <stevejq@...> wrote:
Iain,

Your Account/Your Activity has no record of the upload in the File Processed table. As noted in a previous posting, the notepad report labels all of the QSOs as "not accepted", so it seems reasonable that there is no record of the upload on the web page.

So I am back to the ten reasons why an uploaded QSO is not accepted by LotW per the DebugUnacceptedLotW - DX Lab Suite Wiki  web page. Looking at the filtered QSOs on the DXKeeper Log QSOs tab, and as best I can determine, these nine QSOs:
- have a valid callsign
- have a valid band (all are 160M)
- have a valid mode (MODE is SSB for all of them)
- have a valid date and time (the 0700 hour of 2/27/2011)
- the callsign certificate as viewed via TQSL is valid from the 1970's until 2030
- satellite name and propagation mode are blank
- DXKeeper's filtered Log QSOs tab shows there are not "identical copies of the QSO in your log"

I used the LotW web site's Your QSOs tab to verify the QSOs are not already in LotW.

Further advice appreciated.

Steve, K8JQ


On 5/17/2020 6:03 PM, iain macdonnell - N6ML wrote:

You can tell if an uploaded log was processed by checking under Your
Account -> Your Activity. Click on "Result" for each upload to see if
it was successful, or if any QSOs were rejected for some reason.

73,

    ~iain / N6ML


On Sun, May 17, 2020 at 2:28 PM Steve K8JQ <stevejq@...> wrote:

I should be OK with all of those reasons except maybe the first one. How can I determine if the LotW server has processed the QSOs?

Steve, K8JQ


On 5/17/2020 5:03 PM, iain macdonnell - N6ML wrote:

Hi Steve,

Have you ruled out each of the 10 potential reasons listed on that page?

73,

    ~iain / N6ML



On Sun, May 17, 2020 at 1:46 PM Steve K8JQ <stevejq@...> wrote:

Thanks Iain. That process seems to have worked to a point. I selected nine QSOs from an hour in a contest in 2011. I clicked the Update from LotW button . . . there was a progress bar . . . then a notepad summary of what happened. All nine QSOs were "not accepted". They remain at U and R on the Log QSOs tab.

I have done the single QSO update a number of times. It works with some QSOs. Others it does not.

Can you help me figure out what's wrong?

Steve, K8JQ


On 5/17/2020 2:32 PM, iain macdonnell - N6ML wrote:

On Sun, May 17, 2020 at 10:42 AM Steve K8JQ <stevejq@...> wrote:

I, too, have a lot of QSOs with LotW SENT set to U. I didn't mean to set their to SENT field to U, I somehow fumble fingered it.

The Corrective Actions section of the DebugUnacceptedLotW - DX Lab Suite Wiki web page describes how to deal with U QSOs one at a time or en masse. One at a time is impractical for the number of QSOs involved. I would prefer to process them in blocks -- a month or several months or perhaps a year at a time, depending on the number of QSOs. Is there a way to use the en masse method for selected blocks of QSOs as opposed to processing every U QSO in the database?

You could add a step between 'a' and 'b': Click on 'Adv' to open the
"Advanced Sorts, Filters, & Modifiers" window. In the "UTC Filter"
panel, enter an after/before range, then *Control*-click on the
"Filter" button. The Control-click "refines" the filter already in
place (as opposed to replacing it). You should then be able to proceed
to "Update from LotW".

73,

    ~iain / N6ML


DebugUnacceptedLotW - DX Lab Suite Wiki
On 5/16/2020 10:26 PM, iain macdonnell - N6ML wrote:

On Sat, May 16, 2020 at 4:37 PM Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below

I have several LotW QSLs with the status of "U".  What does that indicate, i.e. something is incorrect with the information that I
supplied, the computer needs more time, .. ?

+ As shown in

<https://www.dxlabsuite.com/dxkeeper/Help/Items.htm#LoTW%20sent>

+ it means "QSO has been uploaded to LoTW, but not yet accepted by LoTW".

I would say "not yet known to have been accepted" (since that would
not be known until a QSL sync has been performed).

There's also this: http://www.dxlabsuite.com/dxlabwiki/DebugUnacceptedLotW

73,

    ~iain / N6ML



















Join DXLab@groups.io to automatically receive all group messages.