Re: An oddity with DXKeeper and SpotCollector

Mike Flowers
 

Thanks, Dave!

"log debugging info" enabled.

Will report on next occurrence.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Friday, May 15, 2020 11:57
To: DXLab@groups.io
Subject: Re: [DXLab] An oddity with DXKeeper and SpotCollector

+ AA6YQ comments below

I started DXLab and JTDX this morning as usual.

This issue occurred this morning, and the DXKeeper title bar indicates
(CC,PF,DXV,PV,WW). Spot Collector shows [CCD,DXK,PF,DXV,PV,WW].

I'd just logged VK4CAG on 80M and tried to spot the contact.

I'll try my work-around of restarting SC now.

Ah, now DXK displays (CC,PF,DXV,SC,PV,WW)! So DXK didn't recognize that SC
was running the first time.

I've sent a screen-shot to your ambersoft email address.

+ Thanks for the report and the screen shot, Mike.

+ DXKeeper doesn't try just once to "connect" with SpotCollector; it tries multiple
times -- so this isn't likely the result of a transient Windows problem. On the
General tab of DXKeeper's Configuration window, please enable "log debugging
info"; DXKeeper will begin recording its actions in its errorlog.txt file. When this
"not connected to SpotCollector" behavior next occurs, , please disable "log
debugging info", attach the errorlog.txt file from your DXKeeper folder to an
email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Join DXLab@groups.io to automatically receive all group messages.