Re: Unable to upload a block of QSOs to LotW


Steve K8JQ
 

Thanks Dave and Mike. I got that to work.

Steve, K8JQ


On 5/6/2020 11:51 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

My log spans several decades. Starting with the most recent entries, I have been uploading to LotW using DXKeeper. Working back in time, I got to June 2014 and found I could not upload to LotW. It turns out that log entries from Februrary 2012 through June 2014 have their Online QSL tab's LotW "sent" field set to empty. All other QSOs in my log that have not been uploaded to LotW have that field set to "R".

I do not know why the "sent" field is empty for that block of about 24,000 QSOs. I checked some backups and found it that way since 2018, my oldest backup.

+ Evidently, the "Initialize LoTW Sent to R for each logged QSO or imported QSO" box is unchecked on the "QSL Configuration" window's LoTW tab; this is step 3.b in

<https://www.dxlabsuite.com/dxlabwiki/ConfigureLotW>

Am I correct in thinking the "sent" field needs to be set to "R" in order to upload these QSOs to LotW? 

+ Yes.

If so, how can I do that?

+ 1. Backup your Log (Configuration window, Log tab, Backup button)

+ 2. Filter the Log Page Display with the SQL expression

LEN(APP_DXKEEPER_LOTW_QSL_SENT)=0

+ 3. Confirm that the ~24K QSOs are now present in the Log Page Display

+ 4. On the Main window's "Log QSOs" tab, click the Adv button to display the "Advanced Sorts, Filters, and Modifiers" window

+ 5. In the "Advanced Sorts, Filters, and Modifiers" window's "Modify QSOs" tab,

+ 5a. set the "Item Name" selector to APP_DXKEEPER_LOTW_QSL_SENT

+ 5b. type the letter R into te "Item new value" box

+ 5c. click the Mode button


+ I suggest that you not try to upload ~24K QSOs to LoTW all-at-once through DXKeeper QSL Queue. Either submit them in smaller batches, or use this procedure to submit them all-at-once:

<https://www.dxlabsuite.com/dxlabwiki/LotWQSLADIF>

    73,

             Dave, AA6YQ





Join DXLab@groups.io to automatically receive all group messages.