Re: A QSO in limbo ...

Joe Subich, W4TV
 

Log into LotW on the web ... click "Your Account" in the top menu
then select "Your Activity" in the left hand menu. You can then
select "Result" for your last upload which will tell you how many
QSOs were uploaded, processed, etc. It will also tell you if there
were any errors. You can compare that with your last upload.

73,

... Joe, W4TV

On 2020-03-24 9:48 AM, Mike Flowers wrote:
Hi All,
I have created a puzzlement for myself, and I'd like so guidance on how to
solve it.
I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as
the last one in a batch of logged QSOs. I like to keep current with LotW.
All processed normally.
After a few minutes I checked to see if the latest batch of logged QSOs had
been updated in LotW and they appeared to have been. In DXKeeper I
performed 'Sync LotW QSOs', then 'Sync LotW QSLs'. All seemed to go well.
When I revisited LotW and looked at the results of the 'Most Recent QSOs' I
discovered that the ZD8SC QSO was not in the list. In DXKeeper that log
entry's LotW Send = U, so DXKeeper marked it as uploaded.
I thought I could fix this be simply editing the ZD8SC log entry to LotW
Send = R and uploading to LotW again. But DXKeeper reports that QSO is a
dupe.
LotW has been having some problems lately, so perhaps my ZD8SC QSO is in
some sort of processing limbo.
I would appreciate some guidance on how to resolve my dilemma.
Thanks!
- 73 and good DX de Mike, <http://www.qrz.com/db/k6mkf/> K6MKF, NCDXC
<https://www.ncdxc.org/> Secretary

Join DXLab@groups.io to automatically receive all group messages.