Re: A QSO in limbo ...

BILL KENNAMER
 

Export the QSO the a file. Then use TQSL to upload to LOTW. TQSL will tell you if it’s a dupe or not.

On Tuesday, March 24, 2020, 10:01 AM, Mike Flowers <mike.flowers@...> wrote:

Thanks, Dave.  I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
> Sent: Tuesday, March 24, 2020 07:57
> To: DXLab@groups.io
> Subject: Re: [DXLab] A QSO in limbo ...
>
> I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL
>
> http://www.arrl.org/lotw-help-ticket
>
> Tell them you uploaded a    QSO that is not in the LOTW log ( give them
the QSO
> details) and that your logging software wont let you do it again because
it thinks
> it went up. They may be able to manually load it?
>
> Dave
> NR1DX
>
>
>
> On 3/24/2020 9:48 AM, Mike Flowers wrote:
> >
> > Hi All,
> >
> > I have created a puzzlement for myself, and I’d like so guidance on
> > how to solve it.
> >
> > I logged ZD8SC last night on 20M FT8 and uploaded that log record to
> > LotW as the last one in a batch of logged QSOs.  I like to keep
> > current with LotW.  All processed normally.
> >
> > After a few minutes I checked to see if the latest batch of logged
> > QSOs had been updated in LotW and they appeared to have been. In
> > DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All
> > seemed to go well.
> >
> > When I revisited LotW and looked at the results of the ‘Most Recent
> > QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
> > that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.
> >
> > I thought I could fix this be simply editing the ZD8SC log entry to
> > LotW Send = R and uploading to LotW again.  But DXKeeper reports that
> > QSO is a dupe.
> >
> > LotW has been having some problems lately, so perhaps my ZD8SC QSO is
> > in some sort of processing limbo.
> >
> > I would appreciate some guidance on how to resolve my dilemma.
> >
> > Thanks!
> >
> > *- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
> > <https://www.ncdxc.org/> Secretary*
> >
> >
>
> --
> Dave
> Manuals@...
> www.ArtekManuals.com
>
>
> --
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
>
>
>




Join DXLab@groups.io to automatically receive all group messages.