Re: Complicated (?) problem


Joe Subich, W4TV
 

So without all the gory details, just this: Anyone using the microHam
box/software successfully beyond Win10 v1803?
Yes, I and many other users are running on Win 10 1909 without issue.

I get error messages that the ports have not been created
(while the microHam program communicates with the radio just fine!).
You may have an antivirus program interfering with the Eltima VSPAX
drivers used to create the virtual ports or another virtual serial
port package causing issues. Are you trying to use another virtual
port package?

73,

... Joe, W4TV


On 2020-02-10 4:39 PM, Steve - N3SL wrote:
Will try here with a "simple" question to see if I get a hit:
I run the "original" microHam keyer and router software (virtual ports).
Have for years, without problems. Any Win10 upgrade beyond v1803 has the
router software still seeing my radio, but none of the programs using the
virtual ports (Commander, WSJT-X, MMTTY) can read radio status, key the
rig, etc. and I get error messages that the ports have not been created
(while the microHam program communicates with the radio just fine!).
So without all the gory details, just this: Anyone using the microHam
box/software successfully beyond Win10 v1803? If so, we can take this
"offline" for more discussion. (Yes, I've been to microHam support.)
Otherwise, the current setup works just fine, and I'm done updating Win10!
Thanks,
Steve, N3SL

Join DXLab@groups.io to automatically receive all group messages.