Re: Moving to another PC

HamApps Support (VK3AMA)
 

On 16/12/2019 5:35 pm, Jim - KR9U wrote:
I have just moved DXLab to another computer.  The problem I am having is that when I try to start DXK, SC or WW. it tries to configure Microsoft Visio 2010, which is and has been installed on the computer.
Looking in Launcher's config, the path is correct for all of the DXLab suite programs.  Visio eventually fails to do whatever it is trying to do and says "The feature you are trying to use is on a network resource that is not available".   It prompts me to enter an alternate path to a folder containing the installation package "VisiorWW.msi"
If I open Visio itself, it loads and operates as normal.

Kinda lost on where to go here.   Since this computer now my dedicated radio computer, I could remove it and re-install on another - if it comes to that.

Jim - KR9U
Installers randomly running the setup of an unrelated program is not common, but common enough that I have seen it several times over the years. A common cause is a Temp directory that is long-overdue for a clean out. MS installers typically create folders and files in the Temp  directory and frequently don't cleanup after them selves and occasionally an installer will pickup the wrong file after it has self-extracted. While this is not your specific problem, it may be worth cleaning out the Temp directory, you have nothing to loose and will potentially gain a significant amount of disk space.

de Laurie VK3AMA

Join DXLab@groups.io to automatically receive all group messages.