Flex has released SmartSDR 2.5.1 and SmartSDR 3.0.27

Dave AA6YQ
 

I tested SmartSDR 2.5.0 (never publicly released) with Commander 14.0.8, which was publicly released on May 28.

I've been using SmartSDR 3.0.25 (never publicly released) with Commander 14.0.8; it has performed flawlessly.

Today, Flex publicly released SmartSDR 2.5.1 and SmartSDR 3.0.27. I have successfully made a few FT8 QSOs with each release. In both
cases, I initially encountered a failure of my 6500 to activate my amplifier, which I worked around by setting the Transmit Profile
selector to SO2R_TX1. I've also observed a couple of instances of "spontaneous disconnection" between Commander and SmartSDR,
followed by an automatic reconnection; I'll be adding some diagnostics to Commander to track down the root cause of this behavior.

Note that Commander 14.0.8 still works correctly with SmartSDR 2.4.9.

And keep in mind the first principle of modern software engineering: if it ain't broke, don't fix it.

73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.