Re: DXLabs and CW Skimmer - DXLabs is sluggish to Non-Responsive

Kent Olsen
 

Dave

Can you boot into normal Windows mode then disable defender while doing this test?

Thanks
73
Kent
N6WT


On Sun, May 26, 2019 at 10:11 AM Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below

On Sun, May 26, 2019 at 06:45 AM, llibsch wrote:

I believe I also experience this, or a similar problem. The problem appears when I use DXLab, SliceMaster, and CWSkimmer simultaneously. I do this regularly. I frequently open DXKeeper, DxView, and SpotCollector to work DX. If I see a spot for a needed entity in CW mode, I load SliceMaster and open CWSkimmer in Slicemaster. If I then open WinWarbler, it loads very very slowly. My work around has been to open WinWarbler before I open SliceMaster and Skimmer. This works, but the first effort to TX in WW results in a delay between tapping the macro key and the TX beginning. After the first TX all is fine. I have also observed that if I open SliceMaster and CWSkimmer and then attempt to open DXLab modules, they load extremely slowly. The work around is to always load DxLab first. Hardware is Flex 6600 and 2 year old Lenovo Xeon laptop w 32 GB running WIN 10 v1803.

+ Pat NF8H's report in

https://groups.io/g/DXLab/message/185885

+ is yet another instance of anti-malware causing this sort of behavior. Whether Windows Defender could be configured to behave properly in his situation, I can't say.

+ I suggest that you boot Windows into "Safe Mode with Networking" and then see what changes when you try your problematic usage scenarios.

        73,

               Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.