Re: [FlexRadio Systems] Re: MOX/Transmit not stopping/releasing after WSJT-X transmits

K4PX K4PX
 

Eric
My 6400Maestro is not keying correctly under V3 either.  Can that also be a DX Commander issue or something else?  Never an issue working CW on V2.4x.
Thanks
Joe 

On Sat, Apr 20, 2019, 1:39 AM Eric Wachsmann (FlexRadio Systems) <support@...> wrote:
## Please do not write below this line when replying ##

Your request (#30177) has been updated.

To review the status of the request and add additional comments, follow the link below:
http://helpdesk.flexradio.com/hc/requests/30177

You can also add a comment by replying to this email.

Eric Wachsmann (FlexRadio Systems)

Apr 20, 12:39 AM CDT

Joe,

Just like you can't disable the multiple users option on your PC, the multiFLEX option cannot be disabled in v3.0.  Having said that, you can prevent access to the radio via SmartLink credentials and access to the network.

We are working with Dave and are homing in on the issue.  I expect that we should have an answer soon.

Eric Wachsmann, KE5DTO
VP of Software Engineering

FlexRadio Systems™
4616 W Howard Ln Suite 1-150
Austin, TX 78728

Joe Hill

Apr 19, 10:40 PM CDT

Please let me know will the software patch from Dave is available

Joe Hill

Apr 19, 8:42 PM CDT

Eric
How do you turn multiflex off in v3?
Thanks
Joe

Eric Wachsmann (FlexRadio Systems)

Apr 19, 4:27 PM CDT

Joe,

Unfortunately, all software sales are final per our Terms and Conditions.  We are aware of an issue with unkeying the radio that we are working with DX Lab on.  Until then, one easy fix would be to setup WSJT to talk through SmartSDR CAT.  I have attached a couple of screenshots of how I have that setup.

Another option is to revert to v2.4.  If you do that, make sure that you perform a factory reset and import your settings that you exported from v2.4 before you updated.  Let me know if this addresses you questions.

Eric Wachsmann, KE5DTO
VP of Software Engineering

FlexRadio Systems™
4616 W Howard Ln Suite 1-150
Austin, TX 78728

Attachment(s)
Untitled2.png
Untitled.png

Joe Hill

Apr 19, 2:45 PM CDT

Eric:

I am using DX Labs so DX Commander is the "radio" selected. And yes, CAT is selected under PTT. I have not changed anything at all in my setup since upgrading to v3 SmartSDR, and have never had one RF issue. Any other ideas? Was working perfectly on FT8 until V3 loaded. I think I would like to roll back to v 2.4x and get my $199 back...how can we do that? Thank you.

73,
Joe

Eric Wachsmann (FlexRadio Systems)

Apr 19, 12:57 PM CDT

Joe,

How do you have the PTT control setup in WSJT?  I would recommend using a setup similar to the attached screenshot (you'll need to match this with the ports created on SmartSDR CAT).  If this is a control problem, it is probably related to that.

It could also be an RFI issue with RF power getting into the network system and causing it not to respond to the RX command.  You can check this by turning the power down to 0 and see if it stops happening.

Let us know what you find.  We're here to help.

Eric Wachsmann, KE5DTO
VP of Software Engineering

FlexRadio Systems™
4616 W Howard Ln Suite 1-150
Austin, TX 78728

Attachment(s)
Untitled.png
Untitled2.png

Joe Hill

Apr 19, 12:50 PM CDT

New issue with v3.0.1.9 as follows. When I call a station on FT8 using WSJT-X of course, when the 6400/Maestro MOX red light on Maestro and the red on/off 6400 button get "stock on"...in other words they do not release and return to receive. I have to press the MOX button on the Maestro a couple of times to stop the transmit mode. HELP!
Thanks,
Joe
K4PX

This email is a service from FlexRadio Systems. Delivered by Zendesk.
[ERKR26-962O]

Join DXLab@groups.io to automatically receive all group messages.