Re: DXLab Suite - SmartSDR help needed

Jeff Schwartz
 

BTW Gary, V 2.49 worked just fine with all aspects of DXLabs. Additionally the changes I mentioned above in WinWarbler for v 3.0 were required for RTTY use. There are likely other things that may not work correctly in DX Labs with the new version but if so I haven’t noticed them at this point and they haven’t affected my operating. 

Jeff Schwartz 

Join DXLab@groups.io to automatically receive all group messages.