Re: Spot Collector is responding very slowly

Björn SM7IUN
 

Isaac,

The fact that your apps run well in safe mode points to your malware protection software as the culprit.

What I found on Windows 10 (and posted about a few weeks ago) was that creating an exclusion for the DXLab applications in Windows Defender helps tremendeously.
Windows' native malware protection is not DXLab friendly. I thought I had done so by creating an "directory" exception for the entire DXLab directory but I found that
making a "file" exception for each executable was necessary, and made all DXLab applications run much faster.

If you are using Windows' built-in malware protection, go to settings->updates and security->Windows Defender->Open Windows Defender->Protection->Settings->Exceptions.
(They may be called other things in English, I'm running a Swedish Windows.)

73,

Björn SM7IUN


2017-12-22 11:00 GMT+01:00 'Isaac Weksler' iweksler@... [dxlab] <dxlab@...>:

 

Dave, I tried your suggestion. In safe mode all DXLab apps behave normally performance wise, including the Spot Collector. I am talking: drastic improvement comparing to full windows.

I’m running: Windows 10 build 17063, i7 Quad Core 4770, 16GB RAM, OB GPU Intel 4600.

CPU load wise: DXLab processes are below 0.5, Spot Collector sometimes jumps to 12-13. Even so, it doesn’t look like CPU load is the problem. Video wise: SC is flickering and even is interfering with typing this message. Any further advise?

 

73, Isaac 4Z1AO

 

From: dxlab@... [mailto:dxlab@...]
Sent: יום ה 21 דצמבר 2017 19:58
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding vey slowly

 

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 4:27 AM
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding vey slowly

At my installation of the DXLab suite the Spot Collector (version 7.8.1) is responding very slowly. Takes several seconds to respond to a double click on the call sign to obtain a response of the Commander, DX Keeper and the rest of DXLab components. Frequently several attempts of double click are necessary to get a response. What could be the reason? How to fix this?

>>>As a first diagnostic step, reboot Windows into "Safe mode with networking". Then immediately start your DXLab applications without starting any other applications.

>>>Any change in performance?

73,

Dave, AA6YQ


Join DXLab@groups.io to automatically receive all group messages.