Re: Progress window


Dave Bernstein <dhb@...>
 

Yes, if there's a country code present in the imported QSO, DXKeeper
respects it.

The procedure you suggest will result in each imported callsign being
checked by DXView to determine a country code.

Does this explain the large variance in confirmed countries you
mentioned earlier?

73,

Dave, AA6YQ

--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
I'm not sure if DXView was open when I did the import. However, it
was open when I did the recompute. I just did that again to make
sure, it didn't help. However, I just noticed something else. When
I click on 3G0Y in DXKeeper, the correct prefix, CE0Y shows up in
DXView but the QSO window in DXKeepr shows CE which isn't right.
When I do a lookup in the new capture window it correctly shows
CE0Y. Does that tell you anything?

Ah!!! That gave me a clue. What if Logger exported the wrong
prefix. I just checked that and that's what happened. So, what
that says is that recompute looks first in the log to see if there
is a prefix present and only checks DXView if there is not one
there. Is that the way you want it to work? If so, I can probably
fix it by removing all the prefixes from the import ADIF file,
removing the current DXKeeper log and doing the import again. That
should force everything to be looked up in DXView - Right?

-------
73, Rich - W3ZJ

-----Original Message-----
From: Dave Bernstein [mailto:dhb@m...]
Sent: Wednesday, March 21, 2001 13:30 PM
To: dxlab@y...
Subject: [dxlab] Re: Progress window


Without seeing your log, I can't know for sure, but my
suspicion is
that many of your DXKeeper log entries are missing DXCC country
codess -- likely because DXView was not running when
these entries
were created or imported.

At the moment, DXKeeper relies on DXView to determine
the DXCC entity
associated with a callsign. I'll be adding this capability to
DXKeeper before releasing it to beta test.

If my diagnosis is correct, you can update your log entries by
starting DXView and then recomputing progress.

Let me know how it goes...

73,

Dave


--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
Dave,

When I click on a callsign in DXKeeper, obviously I
have worked
the guy, but the progress window does not always indicate any
contact with his country. Also, I have worked 3G0Y 8 times on
80,30,20,10 meter CW, and 10, 15 meter SSB. The
progress window
shows only an F in CW and 40 meters. DXView shows
that the prefix
is CE0E. So I entered that in the filter window and
clicked DXCC
it came up with another station on Easter Island that
I had worked
on 40 CW but nothing for 3G0Y. I did a recompile in
the progress
window but nothing changed. Also, when I do a DXCC Summary, it
shows 97 countries worked and 96 confirmed. Logger,
which has a
duplicate of the same log shows 252 countries worked and 52
confirmed which is correct. There are just short of
5000 entries
in my log dating back to November 1999. Most of the entries in
DXKeeper were imported from Logger.

-----
73, Rich - W3ZJ
www.w3zj.com

------------------------ Yahoo! Groups Sponsor

To unsubscribe from this group, send an email to:
dxlab-unsubscribe@y...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

Join DXLab@groups.io to automatically receive all group messages.