Re: Kenwood TS-850 and Commander settings


Dave AA6YQ
 

Make sure

- Commander's interrogation is enabled, with an interval of 200 ms

- the serial port's RTS is set to "ON"

- the radio and Commander are set to the same baud rate

- you're using the correct "variety" of serial cable (straight-through vs. null modem)

- there are no bent pins

Otherwise, there's a hardware problem.

73,

Dave, AA6YQ


From: dxlab@... [mailto:dxlab@...]
Sent: Sunday, July 23, 2017 7:29 PM
To: dxlab@...
Subject: Re: [dxlab] Kenwood TS-850 and Commander settings




Thanks, Bob. Just did check the port number assignments and Device Manager tells me that this dual serial port card (now ASIX MCS9835) is assigned as ports 2 and 3. In Device Manager, set the parameters to 4800, 8, None, 2 and no flow control. The two ports were set at 9600. Also re-updated the ASIX driver for this card. No changes observed.

On Sun, Jul 23, 2017 at 6:05 PM, 'Bob Main' bobmain1@... [dxlab] <dxlab@...> wrote:

May be that Windows 10 assigned a different COM port number than 2. I have a USB to COM port adapter and when I installed a new driver the ports changed. So might want to check that.

73, Bob KB4CL

From: dxlab@... [mailto:dxlab@...]
Sent: Sunday, July 23, 2017 6:58 PM

To: dxlab@...
Subject: Re: [dxlab] Kenwood TS-850 and Commander settings


The IF-232C interface being used is the LCU3-K made by W1GEE. Made for Kenwood radios. Software must assert RTS for the TTL interface to receive power. No other instructions. Plug 'n play in terms of hardware. It's the software settings that have to be right for Commander and the TS-850 to "talk".

On Sun, Jul 23, 2017 at 5:52 PM, Ed Douglass <aa9ozham@...> wrote:
Concert just cancelled because of high winds in Sister Bay. Should have some time this evening to work on my problem.

On Sun, Jul 23, 2017 at 5:13 PM, Ed Douglass <aa9ozham@...> wrote:
Dwight:

DTR: off
log debugging info: not checked
Still no joy.
Gotta go play with the Peninsula Symphonic Band. Concert in Sister Bay.
Thanks for the help so far.

On Sun, Jul 23, 2017 at 4:58 PM, dgb ns9i@... [dxlab] <dxlab@...> wrote:

dtr on - not
log debug - not


On 7/23/2017 4:42 PM, Ed Douglass aa9ozham@... [dxlab] wrote:

Ports tab: Primary CAT Serial Port: COM2, 4800, 8, N, 2, DTR On, RTS On

General Tab: Kenwood, Interrogation checked, 200 ms Command interval, Scan well = 1; Ignore Mousewheel, Use multiple monitors and Log debugging info are checked

VFO A: continues to read 000,000.00. Clicking PTT TX does nothing; changing the TS-850 frequency or mode is not reflected in Commander readout; changing anything on the TS-850 is not reflected in Commander window.

No joy yet.

Sent from Mail for Windows 10

From: ve3iay@... [dxlab]
Sent: Sunday, July 23, 2017 4:29 PM
To: dxlab@...
Subject: Re: [dxlab] Kenwood TS-850 and Commander settings



You also need to set RTS on. See <http://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood>.

73,
Rich VE3KI

---In dxlab@..., <wa4jqs@...> wrote :

Settings 8 N 2 4800
sometimes you can get them to work with a baud rate of 9600 but go to commander config and select kenwood slow.
73 Tony wa4jqs

At 04:57 PM 7/23/2017, you wrote:

Would someone tell me the correct settings so that my Kenwood TS-850 and Commander will “communicate†with each other? Using COM2 of a dual COM port card in a PCI slot. Windows Device Manager says the drivers are up to date and the device is working. Using a W1GEE TTL device made for the TS-850 that connects between COM2 and the ACC1 port of the TS-850. This equipment has worked in the past. Got a better motherboard. Windows 10 fully updated. Haven’t found the right permutations and combinations in the Commander Config settings to make the Commander and the TS-850 “talk†to each other. (Using COM3 and another W1GEE device for PTT.) Please help! Ed

Sent from Mail for Windows 10


Virus-free. www.avg.com
Anthony W.DePrato WA4JQS since 1962
CQ DX HALL OF FAME # 35
DXCC HONOR ROLL
DXPEDITION OF THE YEAR 1992 VP8SSI
DXPEDITION OF THE YEAR 1993/1994 3Y0PI
VP8SSI 3Y0PI VP8BZL V31SS ZD8JQS
WA4JQS/ZS1 WA4JQS/KC4 WA4JQS/4K1

[Non-text portions of this message have been removed]

Join DXLab@groups.io to automatically receive all group messages.