Re: Outgoing spot in SC


eddy on5jk
 

I think i did set AVG to consider all DXLab apps as safe Dave.
(It was AVG that refused to install the update of DXK yesterday.)
I try to translate, since my Antivirus (AVG) is in Dutch. (I am Flemisch).
I use” AVG Free version”.
I selected “settings” in the menu.
In the “General” tab, i putted  in the “Exceptions” a path:
    Paths not to be scanned or protected with shields: < C:\DXlab\* >
So i think all applications from DXLab wil be considered as being “Safe”.
The turning circle gives me the impression, that Windows is checking or storing something somewhere.
After a few seconds of patience, i have to click again in the selected box, and can write anything i want.
Once again, a strange fenomena to me.
Eddy ON5JK
 

From: ' Dave AA6YQ' aa6yq@... [dxlab]
Sent: Tuesday, March 28, 2017 3:48 PM
To: dxlab@...
Subject: RE: [dxlab] Outgoing spot in SC
 
 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, March 28, 2017 5:06 AM
To: YahooGroup DXLabs
Subject: [dxlab] Outgoing spot in SC

Dave,
This morning i had two anomaly’s.
I will send you a screenshot from my other PC,( used only for the Suite).
I double-clicked first on a spot ON4ZB. Spotted on 7.051 KHz. All things where shown correctly. QRG shown in “outgoing spot” was indeed 7.051.
Then i double-clicked on a spot ON5SWA/P: Spotted and working on 3.652 KHz. I did work him on that frequency.
Then i’ve seen that the QRG shown in “outgoing spot” ws still 7.051 KHz. (From the previous QSO) You do know that Murphy lives also under my roof.
What happened? First time i’ve ever seen this.

>>>That means SpotCollector is not tracking the transceiver frequency that Commander is "broadcasting". The "broadcast mechanism" is provided by Windows.

Second question: Whenever i click somewhere in DXK, with the intention to write or modify something in a box, i always have to be patient.
Everytime i click in a box, the annoying turning circle from Windows appears. Sometimes during several seconds.
I have to wait untill the turning circle dissapears, before i can put some notes in the box.
When i start typing before the circle stops turning, (windows busy?) the typed notes shows up in the filtertextbox of DXK.
Am i messing up some setting? Running WIN10 now on my new machine.
Is it a setting in Windows or a setting in DXK that i did set wrong?

>>>Did you configure your firewall and anti-malware applications to consider each of your DXLab applications to be "safe"?

73,

Dave, AA6YQ

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.8007 / Virus Database: 4769/14196 - Release Date: 03/28/17

Join DXLab@groups.io to automatically receive all group messages.