Re: "Missing Component" ?


K3BZ
 

I can't recall ever making a registry entry before, so I was a bit nervous. Your instructions (as usual) worked perfectly, Dave, and I received the notice in a RegSvr32 window:

"DllRegisterServer in MSWINSCK.OCX succeeded"

after which I was able to load and open DXView as before. Just great, Dave, thank you.

I'm especially grateful considering my suspicion that this had little intrinsic relationship to DXLabs, but was rather a Windows problem.

There is one small question left: having done this with DXView, how do I now invoke my saved Workspaces file to install the settings I was previously using ?

73.....Jerry K3BZ

On 6/17/2016 9:50 PM, 'Dave AA6YQ' aa6yq@ambersoft.com [dxlab] wrote:
AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Friday, June 17, 2016 9:19 PM
To: REFLECTOR: DXLAB
Subject: [dxlab] "Missing Component" ?

In attempt to upgrade the LotW and eQSL databases via DXView, I get a
notice:

"Component 'MSWINSCK.OCX' or one of its dependencies not correctly
registered: a file is missing or invalid"

And DXView won't launch.

Where can I find a copy of this "missing component" and where should I place it to satisfy this notice ?

I can send you a copy if you don't have one. Is there an MSWINSCK.OCX file present in your DXView folder?
If so, then
1. direct Windows to open a CMD window

2. in the CMD window, issue a CD command to youor DXView folder, e.g.

CD c:\dxlab\dxview

3. in the CMD window, issue the command

Regsvr32 MSWINSCK.OCX

4. close the CMD window

5. try DXView

73,

Dave, AA6YQ





------------------------------------
Posted by: "Dave AA6YQ" <aa6yq@ambersoft.com>
------------------------------------


------------------------------------

Yahoo Groups Links



Join DXLab@groups.io to automatically receive all group messages.