Re: Setting up Commander-EnsembleII-HDSDR


CSM\(r\) Gary Huber - AB9M
 

Mike, if I compare my configuration to yours (not sure that’s the case, but I hope so) then it seems COM 10 and and the HDSDR CAT control are the issue. In PowerSDR, when you set the CAT control serial port, you also configure it and enable it on that page; there’s also a check box to  [Allow Kenwood AI commands].... but I cannot find a manual online for HDSDR, just screenshots and comments, in blogs and reports. If you have a configuration document, set-up guide for HDSDR, please send it in an email to glhuber-at-msn.com.
 
A thought just came to me; did you run VSP Mgr as “administrator” when creating the 10 14 port pair?
 
With your ProIII running and PORT 7 as your primary CAT serial port, Secondary CAT serial port is set to “follow primary”, com 10 is enabled; entering and enabling com 10 on the HDSDR CAT panel should cause HDSDR frequency display to be the same as the PROIII .
 
Mike I believe you should get HDSDR to follow the PRO before trying anything else.
 
73 & DX,

Gary - AB9M
 

Sent: Wednesday, September 10, 2014 7:26 AM
Subject: Re: [dxlab] Setting up Commander-EnsembleII-HDSDR
 
 

Hi Gary,

<<< Replies follow your questions >>>

Thanks for your help.

Mike, W3QT



On 2014-09-10 7:37 AM, 'Gary - AB9M' glhuber@... [dxlab] wrote:
 
Mike, do you have a radio controlled by Commander on the primary CAT port?  <<< Yes,  PROIII,  PORT 7 >>>
 
Do you have a Serial port active for the primary CAT port?  <<< No, USB Port  (RT Systems cable) >>>
 
What are your Virtual Serial port pairs and which VSP software are you using?  <<< Virtual pairs are 10,14  ---  11,15;  VSP Mgr v. 1.0.3.01;  VSP Mgr shows Commander on 14, shows nothing on 10 >>>
 
What port number do you show as the Secondary CAT serial port in Commander and which port number is shown as the CAT port in HDSDR?  <<< Commander:  14, HDSR:  com10
73 & DX,

Gary - AB9M
 
 
Sent: Wednesday, September 10, 2014 3:34 AM
Subject: Re: [dxlab] Setting up Commander-EnsembleII-HDSDR
 
 

Gary,

Yes, HDSDR is controlling Softrock nicely.  I was able to calibrate without any problems. 



73,
Mike, W3QT

 

On 2014-09-09 9:38 PM, 'Gary - AB9M' glhuber@... [dxlab] wrote:
 
Mike, is HDSDR controlling the Softrock? Can you hear and see WWV for example? (I kind of need to know before I can go to the next step)
 
73 & DX,

Gary - AB9M
 
Sent: Tuesday, September 09, 2014 1:45 PM
Subject: Re: [dxlab] Setting up Commander-EnsembleII-HDSDR
 
 

<<< Thanks for the replies, Gary.  I'll answer both sets of suggestions here:>>>

1. Try selecting Lead Primary in the Secondary CAT Serial Port panel.
 
2. Change frequency or band with HDSDR and Softrock.

<<< Commander does not follow.  HDSDR does not follow. >>>






Lead or follow refer to the primary CAT serial port or secondary CAT serial port. In my illustration I have a traditional radio (OMNI-VII) on the primary CAT serial port and an SDR (Flex-1500) on the secondary CAT serial port.
 
In trouble shooting your configuration, lets first try entering your port 10 as the primary and port 14 in the HDSDR CAT Control tab.
 
Does that work as expected?
 
73 & DX,

Gary - AB9M

<<< It makes no difference whether it's 10 - 14 or 14 - 10.  Commander does not follow

Thanks.
73,
Mike, W3QT






 
Sent: Tuesday, September 09, 2014 11:44 AM
Subject: [dxlab] Setting up Commander-EnsembleII-HDSDR
 
 

I'm trying to set up Commander-Softrock EnsembleII-HDSDR so I can use HDSDR as a spectrum scope when I get my Omni VII.  I'm following the steps spelled out by AB9M.  I've established a virtual pair {10,14} (step 1) and completed step 2.  The problem I'm having is HDSDR follows Commander, but Commander does not follow HDSDR.  My settings are:

Commander:  Enable checked, Follow & lead primary checked,  CAT Protocol = FlexRadio,  Port 14, Baud 4800, Word 8,  Parity None, Stop 1, DTR & RTS off
HDSDR:  CAT to HDSDR Port 10, Baud 4800, Activated checked

According to Gary's instructions following should go both ways.  Any suggestions as to what I'm missing or what I might try next? 

Thanks.

73,
Mike, W3QT





Join DXLab@groups.io to automatically receive all group messages.