Re: Error when starting Commander with Orion II


Dave AA6YQ
 

OK. Please do the following:

1. on the Configuration window's General tab, check the "log debugging info" box

2. terminate Commander

3. using its front panel, set your transceiver to 14200 in USB

4. start Commander

5. wait until Commander fully initializes, and the "command rejected" message appears (dismiss it)

6. using Commander's Main window, QSY to 15m CW

7. on the Configuration window's General tab, uncheck the "log debugging info" box

8. attach the errorlog.txt file from your Commander folder to an email message and send it to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com] On Behalf Of floydsense
Sent: Thursday, May 23, 2013 6:05 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Re: Error when starting Commander with Orion II

Just went through the Help and all the user defined stuff and nothing specified there. I recall that I had a couple of slider
controls a few years back, but nothing there now.

Floyd

--- In dxlab@yahoogroups.com, "Dave AA6YQ" <aa6yq@...> wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com] On Behalf Of floydsense
Sent: Wednesday, May 22, 2013 11:42 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Re: Error when starting Commander with Orion II

No - neither of those are specified and have never been used here.

Something in your Commander configuration is emitting a PC115; at startup.
Do you have any user-defined command sequences configured?
73,

Dave, AA6YQ



------------------------------------

Yahoo! Groups Links



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1432 / Virus Database: 3162/5850 - Release Date: 05/23/13

Join DXLab@groups.io to automatically receive all group messages.