Re: Possible Config Problem with Spotcollector?


Darrell Drake
 

Dave,

To answer your question as to why I'm using CC User DX Cluster program, it is because it interfaces with my logging programs. Perhaps I should have said that I connect to the DX Cluster Node VE7CC-1 via CC User.

The program is configured to communicate with, via Telnet, a logging program running on the same computer, using Port 7300, assuming that the logging program will allow Telnet access.

On SpotCollector's Config. page for 'Spot Sources', I have Host Address set to 127.0.0.1 and Port set to 7300, which is the same setting I use in other logging programs. As I stated in my previous post, and using these settings, I immediately connect with Node VE7CC-1 and the DX list begins down streaming in the SpotCollector connection window, but the info is not copied to the main SpotCollector window. Also, the LED in the SC window changes from Red to Yellow, but not to Green.
Also, if I send out a spot from the SC main window, it DOES get sent to the Cluster. So it appears that it's only a one way communication between SC and the VE7CC-1 node. Therein, lies my dilema!

Sorry, but I sometimes have difficulty explaining what I mean.

Thanks for your reply, Dave.

Darrell,
VA3DG/VE3DDG

--- In dxlab@yahoogroups.com, "Dave" <aa6yq@...> wrote:

AA6YQ comments below
--- In dxlab@yahoogroups.com, "Darrell" <va3dg@> wrote:

I'm using CC User DxCluster program which runs in the background on my computer. It is set up to allow logging programs to interface with it via port 7300.

I have used it successfully with other logging programs which permit access to DX Cluster sites, but not with SpotCollector.

I know that the two programs are communicating because SpotCollector activates the connection to the DX program.

The problem is when a listing downloads from the DX node, it is not picked up and shown by SpotCollector, which tells me I may have the Config improperly setup in SpotCollector, although I don't know where.

Any ideas or help would be appreciated.

Take a look at
<http://www.dxlabsuite.com/dxlabwiki/EmptyDatabase>


Why are you running CC User and SpotCollector simultaneously?
73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.