Re: Moving LOTW to Win7 system


jackdrew32
 

Thanks Iain for the quick reply.
 
I already had the cert renewal pdf downloaded. Was wanting to get the Win7 system running before I started the upgrade to 1.13. Bit the bullet and now sent the new cert requests to arrl, probably Monday before they reply. Will see how it goes when I complete the upgrade on this XP system
 
73 es Happy Holidays
Jack kk5zy


________________________________
From: iain macdonnell - N6ML <ar@...>
To: dxlab@...
Sent: Saturday, December 17, 2011 6:17 PM
Subject: Re: [dxlab] Moving LOTW to Win7 system

Jack,

You must install the latest version (1.13) of the TrustedQSL software
(on the old computer as well as the new one) before starting the
transfer. You can get it here:

http://www.arrl.org/instructions

73,

    ~iain / N6ML



On Sat, Dec 17, 2011 at 4:11 PM, jackdrew32 <jackdrew32@...> wrote:



Dave:

Migrating LOTW from WinXP to Win7. Cannot get the certificates to transfer. Have tried Using Tqsl.exe in Program x86 folder and
Also TrustedQSL folder on C:// drive. Results are the same. Downloaded the Migration instructions and followed step by step. When I get to the point of TQSLCert.exe, Load certificate step it gives me an error that the certificate is out of date. Don't know how to proceed now because both Certificates that I have are still good according to LOTW properties on XP system. Frustration rampant...

tks es Happy Holidays to all
Jack kk5zy


------------------------------------

Yahoo! Groups Links



[Non-text portions of this message have been removed]

Join DXLab@groups.io to automatically receive all group messages.