Topics

Test Message


Saltsgaver, Mike
 

I keep seeing a message that my access is still pending approval.  Thought I would try a test message.

Thanks, Mike Saltsgaver



Hella Electronics Corporation, 43811 Plymouth Oaks Blvd., 48170, Plymouth Michigan
-----------------------------------------------------------------------------------------
This document is to be treated confidentially. Its contents are not to be passed on, duplicated, exploited or disclosed without our express permission. All rights reserved, especially the right to apply for protective rights.


Jim Bollman
 

You were approved several days ago, not sure why you are getting access pending eMails.

Jim...
Moderator

On Jan 23, 2019, at 3:20 PM, Saltsgaver, Mike <Mike.Saltsgaver@...> wrote:

I keep seeing a message that my access is still pending approval.  Thought I would try a test message.
Thanks, Mike Saltsgaver


Hella Electronics Corporation, 43811 Plymouth Oaks Blvd., 48170, Plymouth Michigan 
-----------------------------------------------------------------------------------------
This document is to be treated confidentially. Its contents are not to be passed on, duplicated, exploited or disclosed without our express permission. All rights reserved, especially the right to apply for protective rights.


Saltsgaver, Mike
 

I don’t know why the message is across the top of the screen when I look at all the other messages.  The only way I am able to post a message (like now) is from clicking on the link in the original approval email I got.  Are you supposed to be able to reply to a message from the actual message board?



Hella Electronics Corporation, 43811 Plymouth Oaks Blvd., 48170, Plymouth Michigan
-----------------------------------------------------------------------------------------
This document is to be treated confidentially. Its contents are not to be passed on, duplicated, exploited or disclosed without our express permission. All rights reserved, especially the right to apply for protective rights.


Jim Bollman
 

Yes if you're logged into the message board. That may be the problem, if you're not logged in, Group.IO would think you are just a visitor and would not allow posting. There should be a reply link in the lower left corner of the messages on the message board.


 

worked, welcome