Date   

Re: vapor lock issue

Brett Wright
 

The cardboard is in place on both sides. I will check for a well positioned exhaust gasket leak 


Re: vapor lock issue

Brett Wright
 

It would not take me long to check this out. Any rubber lines are new but I am 100% sure this is true vapor lock. icing the fuel pump removes the issue fast


Re: vapor lock issue

Jim Bollman
 

Surprised no one mentioned the cardboard on both sides of the radiator to make sure the air goes through the radiator. It is available from Service Motors and Yankee Crosley.

It is a long shot but make sure you don't have a leak on the exhaust manifold gasket and blowing exhaust on the fuel pump.

Jim...

On Apr 11, 2020, at 9:34 PM, bwright@... wrote:

I am going after those plates next. my fuel line goes between and is an easy change but the fuel pump itself gets so hot you can't keep your hand on it.


Re: vapor lock issue

Brett Wright
 

I have a really nice shield installed and it does not solve the issue


Re: vapor lock issue

Brett Wright
 

ok try #2 to respond to this comment. The fuel line from the tank is all steel. from a design perspective the fuel pump so close to the header is the issue in my opinion. I know that the rubber fuel lines are not collapsing. I iced the fuel pump down after one episode and got immediate relief.


Re: vapor lock issue

Brett Wright
 

I am going after those plates next. my fuel line goes between and is an easy change but the fuel pump itself gets so hot you can't keep your hand on it.


Re: vapor lock issue

Ed Limke
 

Had same vapor lock. I made shield for fuel pump bolted to last bolt on EHX manifold.                                                                                                                                                          om: Crosley-Gang@groups.io [mailto:Crosley-Gang@groups.io] On Behalf O bwright@...
Sent: Saturday, April 11, 2020 4:45 PM
To: Crosley-Gang@groups.io
Subject: [Crosley-Gang] vapor lock issue

 

my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett


Re: vapor lock issue

Steve Perry
 

I’ve seen nearly completely clogged rubber fuel lines caused by Ethanol. Just in case...


Re: vapor lock issue

crosleyshortsport
 

Be sure you have a steel fuel line from the tank up to the engine bay. If someone ran rubber that far instead of steel, it can collapse during the warm season or when it gets old.


On Sat, Apr 11, 2020, 7:51 PM crosleyshortsport via groups.io <crosleyshortsport=gmail.com@groups.io> wrote:
After reading your list, My next question would be,  Do you have a tillotson or Carter carb ?  An answer to your question about typically running hot, is yes, I am also in a hilly area, and they can get quite warm over the hills. I have 5 Crosleys and have the fuel pump shields on all of them. The tillotson carb seems to work better for me when the temps get hot. I have also been changing my upper fuel lines over to the braided flexible steel lines. Quite expensive lines to have made at the hose and belt shop, however, No kinking or suctioning closed when hot, and no breakdown of rubber fuel lines. I would also recommend replacing the rubber in your fuel pump. Our fine suppliers carry the complete fuel pump rebuild kits.  crosleyautoclub.com and look for suppliers.

On Sat, Apr 11, 2020, 7:17 PM <bwright@...> wrote:
my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett


Re: vapor lock issue

crosleyshortsport
 

After reading your list, My next question would be,  Do you have a tillotson or Carter carb ?  An answer to your question about typically running hot, is yes, I am also in a hilly area, and they can get quite warm over the hills. I have 5 Crosleys and have the fuel pump shields on all of them. The tillotson carb seems to work better for me when the temps get hot. I have also been changing my upper fuel lines over to the braided flexible steel lines. Quite expensive lines to have made at the hose and belt shop, however, No kinking or suctioning closed when hot, and no breakdown of rubber fuel lines. I would also recommend replacing the rubber in your fuel pump. Our fine suppliers carry the complete fuel pump rebuild kits.  crosleyautoclub.com and look for suppliers.


On Sat, Apr 11, 2020, 7:17 PM <bwright@...> wrote:
my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett


Re: vapor lock issue

A50CROSLEYTRK@...
 

My truck would die after a short rest stop about when I would hit high gear. I think the gasoline in the fuel pump boiled and carb run out of fuel at about high. I added a shield under the fuel pump that seams to have worked.  I think I got it from Service Motors.
       Robert 

In a message dated 4/11/2020 7:17:49 PM Eastern Standard Time, bwright@... writes:

my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett


Re: vapor lock issue

Spock Arnold
 

Could you take a picture of how your fuel line is run under the hood.  Also look at how it runs from the tank to under the hood.  I had a wagon one time that someone had run the fuel line right next to the exhaust. 

On Apr 11, 2020 5:44 PM, bwright@... wrote:
my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett


Re: vapor lock issue

Dennis Terdy
 

Brett,
I have a 47 too. Can't over emphasized cleaning behind the plates...mine were 3/4 filled! It brought the temp down big time!! Another very basic thought is changing where the fuel line comes from when it enters the fuel pump. My CC goes right between the block and the fan next to the distributor- strange!! and a hot spot. My CD is routed over the front of the valve cover --- but not between.... Might be a simple option to try. 
Dennis

On Sat, Apr 11, 2020 at 6:17 PM <bwright@...> wrote:
my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett



--
Dennis Terdy


vapor lock issue

Brett Wright
 

my 1947 Crosley CC with a replacement CI block has a stubborn tendency to vapor lock. It will do it after long climbs or even if I let it idle with the hood down for 15 minutes or so. It never does it cruising on the level. The cooling system has never boiled over but the gauge does move above normal or to about 3/4 range at least when it vapor locks. I know without a doubt the issue is vapor lock. I have done all of the following without changing the problem much.
1) changed the thermostat
2) recored the radiator with a much more efficient modern core(expensive)
3) rebuilt the water pump
4) installed a fuel pump shield and even wrapped that with aluminum foil for extra reflection
5) Verified the engine timing is spot on
6) doubled up on the isolation gasket between the fuel pump and the and the block
7) carburetor is rebuilt and adjusted properly
8) exhaust system is new from one end to the other
9) The radiator cap is original, I think, and is not a pressure cap

It has been suggested that I remove the square plates on the sides of the block to confirm there is not a sediment issue. I have not done that yet because the engine was recently rebuilt by others and hard to believe that was no cleaned. It is next on my list though. Engine runs good and has good power. I am open to any and all suggestions and wondering if this is a common problem? It is driving me nearly nuts. 
Brett


Re: Where does oil pressure attach to block?

Steve Perry
 

Thanks Butch...


Re: Starting Problems in Morning

Andy Farley
 

I know it's been a while since the original post, but I learned something recently about the hard starting problem. I had a similar problem starting the engine after it sat for a day or two. I noticed that after I parked my CC I usually smelled gas for a day or two. There was never any visible leak. I went  through and tightened all fuel line connections around the engine compartment. The fuel smell went away but was surprising was that the hard starting problem got better. I think the fuel was evaporating out of the fuel line both between the fuel pump and the carburetor and from the line before the fuel pump. 
Hope this helps.


Re: Where does oil pressure attach to block?

Butch
 

Passenger's side, 3/4s or so, toward the rear, of the CRANKCASE, not the block.

Butch

On 4/7/2020 1:22 PM, Steve Perry wrote:
Hello everyone
Getting ready to attempt to get the engine running. Can someone let me know where I should hook a gauge to read oil pressure?
Thanks
Steve
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Where does oil pressure attach to block?

Steve Perry
 

Hello everyone 
Getting ready to attempt to get the engine running. Can someone let me know where I should hook a gauge to read oil pressure?
Thanks 
Steve


Re: Where else to find a Crosley's VIN

John Schneiderman <john-schneiderman@...>
 

Body style: CC


On April 5, 2020 at 4:45 PM "Spock Arnold via groups.io" <tmkldwwj@...> wrote:

John
   What is the body style cc or cd? There have been a number of cars sold through the years that have had other Vin placed on them.  There was a whole group sold in the recent past at a reputable auction that every one of them had incorrect vin.  Some have a vin on the front cross member but I've only seen it a couple times.  It your title matches the vin, I wouldn't get too worried.  

On Apr 5, 2020 4:22 PM, John Schneiderman <john-schneiderman@...> wrote:
Where else can one find the vehicle's VIN/Serial number, other than the serial number plate found in the upper center of the engines firewall?
My 1947 Crosley Sedan, has a remanufacturers plate  C47205441, which is also on the vehicle's title.  But it has a CIBA engine, not a CoBRA, it has white wheels, not the Chinese Red..
So I'm wondering if it is a 1949 instead. Would love to know the original serial number


Re: Where else to find a Crosley's VIN

John Schneiderman <john-schneiderman@...>
 

Rounded fender


On April 5, 2020 at 6:51 PM "Richard Williams via groups.io" <rwms_2002@...> wrote:

 
 
your 47 has round front fenders. the 49 has square front fenders. Rich W

 
On Sunday, April 5, 2020, 02:44:47 PM PDT, christopher cochrane via groups.io <pisarunner@...> wrote:


How about a pic?

On Apr 5, 2020, at 1:22 PM, John Schneiderman <john-schneiderman@...> wrote:

Where else can one find the vehicle's VIN/Serial number, other than the serial number plate found in the upper center of the engines firewall?
My 1947 Crosley Sedan, has a remanufacturers plate  C47205441, which is also on the vehicle's title.  But it has a CIBA engine, not a CoBRA, it has white wheels, not the Chinese Red..
So I'm wondering if it is a 1949 instead. Would love to know the original serial number
 


 


 

1021 - 1040 of 39030