Re: ETX-125


Matthew Cook
 




On Jul 31, 2021, at 19:12, Stu Beaber <wd4sel@...> wrote:


"sounds" vice "soon"

Stu

On Sat, Jul 31, 2021 at 7:10 PM Stu Beaber via groups.io <wd4sel=gmail.com@groups.io> wrote:
might be the cable...soons like something is making intermittent, occasional contact.

Stu

On Sat, Jul 31, 2021 at 6:14 PM Dale Carey via groups.io <vbstargazer=verizon.net@groups.io> wrote:
G3
When you get tired of messing, I'd take a shot. They work alot like my LX200, almost same controller. Sounds like alittle clean up is needed. Could have got rained on or dropped, or just
a little tlc. and adjustments. Need to take the covers off a look inside and see whats going on.
Dale


-----Original Message-----
From: George Reynolds via groups.io <pathfinder027=yahoo.com@groups.io>
To: BackBayAstro@groups.io
Sent: Sat, Jul 31, 2021 6:09 pm
Subject: Re: [BackBayAstro] ETX-125

More craziness!! I unplugged the controller cable from the HBX port, and the scope proceeded to go vertical, and then tried to go farther than it was intended. It sounded terrible, so I quickly hit the power button. I manually adjusted the scope, turned it back on, -- beep-- then nothing. But this time, the red flashlight works, though nothing else will!   I think I'll quit for now.

George


On Sat, Jul 31, 2021 at 17:56, George Reynolds via groups.io
<pathfinder027=yahoo.com@groups.io> wrote:
We'll, phooey! I had to go to the store, so I turned off the scope. When I came back and turned it on, I got the "beep", but nothing else. The scope will not move like it did before. It just sits there. No groaning or buzzing, either. BTW, the beep comes from there hand controller wherever I unplug and replug something out cycle the power. Also, the red light on the controller (which is supposed to be a red flashlight) doesn't work either, when I press that button.

George


On Sat, Jul 31, 2021 at 17:06, George Reynolds via groups.io
<pathfinder027=yahoo.com@groups.io> wrote:
Durn! I should have proofread that last message! Several of the words were garbled by auto-select.

George


On Sat, Jul 31, 2021 at 16:50, George Reynolds via groups.io
<pathfinder027=yahoo.com@groups.io> wrote:
Someone gave me a Meade ETX-125. I didn't have time to mess with it at the time, but today I dragged it out, cleaned it up, read the manual, plugged it in (thankfully, there were no batteries to corrode in the battery compartment), and... NOTHING! The red power light comes on and a little "beep" is heard, but nothing displays on the hand controller. I can hear a little whirring or buzzing sound coming from the scope mechanism, but no response to the controller. I unplug the controller from the HBX port and plug it back in, and I hear the "beep" again. Still nothing on the hand controller.

I turned it off and back on, another beep, same non-results. I turned it off, unplugged everything, re-plugged everything, same beep, same non-results.

Any ideas from anyone who has experience with Meade ETX or Meade hand controllers?

George

Join BackBayAstro@groups.io to automatically receive all group messages.