Topics

Vfo knob appears to be backwards to raise the frequency I have to turn the knob counter clockwise

James George <ki0ad2@...>
 

Any suggestions? And also it gets goofy if you rapidly turn the knob.

Edward Reynolds
 

Check the wiring,  some (two wires) is reversed, not sure what radio your asking about, but look there first, only thing that makes sense to me

Ed N7SNT 


On Apr 23, 2020, at 3:45 PM, James George <ki0ad2@...> wrote:


Any suggestions? And also it gets goofy if you rapidly turn the knob.

Curt
 

James

The rapid tuning behavior is a feature of the stock firmware. I found when my v4 was new, I would speed up tuning as I found a station, like operating my other rigs. Soon I stopped doing that. Now if you have to qsy hundreds of kHz, this feature helps since no other way to speed up. I am told that other firmware options may delete this feature.

Double check again that its tuning backwards. If your version has wires between encoder and board, check it carefully.

Curt

Jakobus van der Merwe
 

The 2 wires on the outside of the encoder is wired the wrong way around. Swap them around and the tuning direction will the be correct. The fast tuning, as have been said, is a built in future. The tuning rate can be altered. This can be done by modifying the value in the source code. Recompiling the source code an loading the code into the raduino again. Fiddling with the source code you have to now what you doing. You can render the radio unusable by fiddling with the wrong setting. A suggestion. Make a backup of of the original code before you start making changes in the code. If you screw up you have the backup to restore the radio to default.

On Fri, Apr 24, 2020 at 1:21 AM Curt via groups.io <wb8yyy=yahoo.com@groups.io> wrote:
James

The rapid tuning behavior is a feature of the stock firmware. I found when my v4 was new, I would speed up tuning as I found a station, like operating my other rigs. Soon I stopped doing that. Now if you have to qsy hundreds of kHz, this feature helps since no other way to speed up. I am told that other firmware options may delete this feature.

Double check again that its tuning backwards. If your version has wires between encoder and board, check it carefully.

Curt



--
Jakobus van der Merwe
zs6chk@...

 

1: Just swap the two end wires of the encoder and see!

2: rotate the encoder knob gently!

Raj

At 24/04/2020, you wrote:
Any suggestions? And also it gets goofy if you rapidly turn the knob.