Topics

V6 Audio @V6-Audio


HB9FIH
 

Hi,

Has somebody changed the Audio in V6 ? (eg second LM386 before or after the existing)

With gain 200 of LM386 - some noise, with gain 20 too weak.

The problem by V6 is - the VolPot is on board..

I already breaked the hot line to VolPot for the Audio Filter, connected the AGC and connected an AUX output.

Tnx for suggestions - Erich





--
---
73 de Erich

HB9FIH

HS0ZLS


Curt
 

Erich

Did volume change after installing agc? Are you using speaker? If so some ops use an external amplified speaker. I am content with headphones. 

Curt


M0OOZ
 

Possible solutions include

1. Removal of LM 386, replace with a decent audio amplifier 

2. The VolPot move off board into loading bay

3. Never use the term BalMod

4. Realize that the V6 engine optimization does nothing to improve issues over previous renditions. 

5. Replace ubitx with bitx on 40 & 20 meters

On Sun, 21 Feb 2021, 14:31 HB9FIH, <erich.rieder@...> wrote:

Hi,

Has somebody changed the Audio in V6 ? (eg second LM386 before or after the existing)

With gain 200 of LM386 - some noise, with gain 20 too weak.

The problem by V6 is - the VolPot is on board..

I already breaked the hot line to VolPot for the Audio Filter, connected the AGC and connected an AUX output.

Tnx for suggestions - Erich





--
---
73 de Erich

HB9FIH

HS0ZLS


HB9FIH
 

TNX Curt.

After AGC vol does not change, it's really limiting the vy loud sigs only, eg FT8 etc.

Yes I use the original speaker. also headphones.

Now I improfed - between 1-8 have now 10uF and 1k2 - gain is 50 now - much better.

I see in oszilloscope some high distortions . will check where they come from..

Maybe with a chocke or C - able to reduce them.
--
---
73 de Erich

HB9FIH

HS0ZLS