Topics

USB Problems Continue

JT Croteau
 

I was having an issue connecting to my NANOs via USB and determined it to be a cable problem.  I wonder if I might still have a cable problem?

I can now connect my laptop to the few NANOs I have, XLoader appears to connect as it shows 30,020 bytes uploaded for CEC v1.2, but when I reboot the uBITX, the stock v0.20 firmware comes up.

Could I still have a bad cable?  Does 30,020 bytes sound about right for v1.2 CEC?  Any other ideas?  Does anyone have a link to a cable model that is known to work?

Thanks, I really need to get this working.

JT Croteau
 

I typo'd, 30,080 bytes are uploaded.

On Mon, Sep 23, 2019 at 1:00 PM JT Croteau via Groups.Io
<jt.tobit=gmail.com@groups.io> wrote:

I was having an issue connecting to my NANOs via USB and determined it to be a cable problem. I wonder if I might still have a cable problem?

I can now connect my laptop to the few NANOs I have, XLoader appears to connect as it shows 30,020 bytes uploaded for CEC v1.2, but when I reboot the uBITX, the stock v0.20 firmware comes up.

Could I still have a bad cable? Does 30,020 bytes sound about right for v1.2 CEC? Any other ideas? Does anyone have a link to a cable model that is known to work?

Thanks, I really need to get this working.

Werner de Vos
 

It’s not the answer to you’re question but try to keep the original arduino as it is and experiment with another arduino. Ideal for troubleshooting.

Op 23 sep. 2019 om 20:12 heeft JT Croteau <jt.tobit@...> het volgende geschreven:

I typo'd, 30,080 bytes are uploaded.

On Mon, Sep 23, 2019 at 1:00 PM JT Croteau via Groups.Io
<jt.tobit=gmail.com@groups.io> wrote:

I was having an issue connecting to my NANOs via USB and determined it to be a cable problem. I wonder if I might still have a cable problem?

I can now connect my laptop to the few NANOs I have, XLoader appears to connect as it shows 30,020 bytes uploaded for CEC v1.2, but when I reboot the uBITX, the stock v0.20 firmware comes up.

Could I still have a bad cable? Does 30,020 bytes sound about right for v1.2 CEC? Any other ideas? Does anyone have a link to a cable model that is known to work?

Thanks, I really need to get this working.


<xloader.jpg>

Evan Hand
 

I went this route, and does allow you to go back, however transferring to the new Nano, you lose the calibration data that is stored in the eeprom on the Nano.  You will need to recalibrate when starting with a fresh Nano.

FWIW
73
Evan
AC9TU