Topics

uBITX woes, feeling disheartened. #ubitx


Gordon Gibby <ggibby@...>
 

Make the radio TELL YOU where the problem is....

Sent from my iPhone

On Jan 6, 2018, at 05:48, Gordon Gibby <ggibby@...> wrote:

What has what voltage in TX?



Sent from my iPhone

On Jan 6, 2018, at 04:53, "nickpullen@..." <nickpullen@...> wrote:

well,  replaced K3, and still the same.. i dont get it?!?!, Why would there be continuity between R70 and C51? I have check and get voltage at the coil of K3. but the contacts dont seem to be switching....


Eish...

73 VK4PLN


Nick VK4PP
 

Hi, I get full 13v at the coil during TX... I put the DVM across the terminals of K3 and am not seeing any change in TX... It like the relay isn't kicking in, this is with a new relay too...

Time for bed, sleep on the issue...
73


RCBoatGuy
 

Make sure that diode D8 is installed with the correct orientation, and use your ohn-meter to make sure that pin 9 of the relay is really connected to GNDREF. 

If D8 was installed backwards, your coil may not get enough current through it to switch. 

73, 
Carl  K0MWC


Gordon Gibby <ggibby@...>
 

​Hmmm....did you ever measure any OUTPUT from the relay to confirm that Q70 or some other stage was getting power when it shouldn't be?    



cheers,

gordon



From: BITX20@groups.io <BITX20@groups.io> on behalf of RCBoatGuy via Groups.Io <ijnfan-HamRadio@...>
Sent: Saturday, January 6, 2018 9:07 AM
To: BITX20@groups.io
Subject: Re: [BITX20] uBITX woes, feeling disheartened.
 
Make sure that diode D8 is installed with the correct orientation, and use your ohn-meter to make sure that pin 9 of the relay is really connected to GNDREF. 

If D8 was installed backwards, your coil may not get enough current through it to switch. 

73, 
Carl  K0MWC


Nick VK4PP
 

Hi Gordon, yes Q70 shuts off on TX,
Carl, I will check, that would explain why I see 13v across the coil but no actually engagement.
I'll check the GNDREF of the relay.
Does anyone have a link to the pin out of these relays? I couldn't find anything on Google...
73 OMs


n5ib_2
 

For the relays, think of them as a 16 pin DIP package, but with some pins not used.
The pin numbers on the uBITX schematic can be used to draw up the pinout on a 16 pin array.
Pins 2,4,67 on one side, and 10,11, 13, 15 on the other side will be missing (empty gaps)

N5IB


n5ib_2
 

Here's what I get if I draw out the relay pinouts (attached)

N5IB


Gordon Gibby <ggibby@...>
 

Hi nick pullen:


"Hi Gordon, yes Q70 shuts off on TX,
Carl, I will check, that would explain why I see 13v across the coil but no actually engagement.
I'll check the GNDREF of the relay.
Does anyone have a link to the pin out of these relays? I couldn't find anything on Google...
73 OMs"


Soooooooo....if Q70 ceases to get collector +12V in TX that means that K1 is working in general.


K1 drives K3 through pins 12V-->pin5 K1--->pin 1 K1 ---------->  coil of k3


So now the next question is...do you see ANY SIGNFICANT output power on the antenna coax when you transmit?   If you do, then that means in transmit K3 is actuated.   


You've already told us that you heard broadcast stastions in receive and that after you added the filter you got rid of them, suggesting that K3 is "de-actuated" in RECEIVE.   Are you still hearing normal stations in RECEIVE?   If you have both transmitter output during transmit, AND  you're hearing stations during receive, then K3 is working and you can turn attention elsewhere.   If NOT then we zero further in.   



Gordon.




From: BITX20@groups.io <BITX20@groups.io> on behalf of nickpullen@... <nickpullen@...>
Sent: Saturday, January 6, 2018 3:32 PM
To: BITX20@groups.io
Subject: Re: [BITX20] uBITX woes, feeling disheartened.
 
Hi Gordon, yes Q70 shuts off on TX,
Carl, I will check, that would explain why I see 13v across the coil but no actually engagement.
I'll check the GNDREF of the relay.
Does anyone have a link to the pin out of these relays? I couldn't find anything on Google...
73 OMs


Nick VK4PP
 

Ok Gordon, you are a champion for all your help! Many thanks.

So I hooked up the watt meter and zero output, needle doesn't even flinch... So K3 is not switching. Which is what I'm getting testing continuity with DVM too.

So there is definitely 13.68v across pin 8 and 9 on K3 during TX . I do have another spare relay....

73.


K5ESS
 

Just curious.  What is the part number and manufacturer of the relay?

Mike

K5ESS

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of nickpullen@...
Sent: Saturday, January 6, 2018 9:27 PM
To: BITX20@groups.io
Subject: Re: [BITX20] uBITX woes, feeling disheartened.

 

Ok Gordon, you are a champion for all your help! Many thanks.

So I hooked up the watt meter and zero output, needle doesn't even flinch... So K3 is not switching. Which is what I'm getting testing continuity with DVM too.

So there is definitely 13.68v across pin 8 and 9 on K3 during TX . I do have another spare relay....

73.


Nick VK4PP
 

Mike, good question, turns out my replacement relay is polarised! Opposite to the ubitx's relays.... Got it from Jaycar... I'll look up the details soon... Anyone suggest a good source of correct relays?


 

GM Nick,

You should see 12V on K3 ONLY during TX and not RX. If you are seeing 12v all the time then problem with K1.

Raj

At 06/01/2018, you wrote:
Hi, I get full 13v at the coil during TX... I put the DVM across the terminals of K3 and am not seeing any change in TX... It like the relay isn't kicking in, this is with a new relay too...

Time for bed, sleep on the issue...
73


Nick VK4PP
 

Raj, only at TX.


Nick VK4PP
 

New relay, but wrong relay it appears...


MVS Sarma
 

to my little knowledge, I suppose the relays both are compatible.
 the datasheet of VRS relat is klinked here
 http://www.megasan.com/service/pdfhandler.ashx?fileid=6579

DS2E is a known stadard relay.

regards
 vu3zmv

Regards
MVS Sarma
 

On Sun, Jan 7, 2018 at 10:13 AM, <nickpullen@...> wrote:
New relay, but wrong relay it appears...



MVS Sarma
 

I wonder whther the transistor driving the relay went QRT off ?


Regards
MVS Sarma
 

On Sun, Jan 7, 2018 at 10:22 AM, Mvs Sarma <mvssarma@...> wrote:
to my little knowledge, I suppose the relays both are compatible.
 the datasheet of VRS relat is klinked here
 http://www.megasan.com/service/pdfhandler.ashx?fileid=6579

DS2E is a known stadard relay.

regards
 vu3zmv

Regards
MVS Sarma
 

On Sun, Jan 7, 2018 at 10:13 AM, <nickpullen@...> wrote:
New relay, but wrong relay it appears...




Nick VK4PP
 

The relay is polarized opposite to the ubitx's requirements, looks like the VRS2H arnt polarized, so no issues there, I tacked a spare DS2E onto the bottom of K1's coils in reverse and it works.... so i just have to install the DS2E on he bottom of the board... lol...


K5ESS
 

The wiring diagram for relays in this form factor are all over the place.  I swore I had a batch of bad relays until I finally discovered I was looking at the wrong wiring diagram.

Mike

K5ESS

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of nickpullen@...
Sent: Saturday, January 6, 2018 10:22 PM
To: BITX20@groups.io
Subject: Re: [BITX20] uBITX woes, feeling disheartened.

 

Mike, good question, turns out my replacement relay is polarised! Opposite to the ubitx's relays.... Got it from Jaycar... I'll look up the details soon... Anyone suggest a good source of correct relays?


MVS Sarma
 

can you, test the relay what was removed from uBITX with external 12V DC either way across the coil, nike !
 

Regards
MVS Sarma
 

On Sun, Jan 7, 2018 at 10:49 AM, K5ESS <k5ess.nothdurft@...> wrote:

The wiring diagram for relays in this form factor are all over the place.  I swore I had a batch of bad relays until I finally discovered I was looking at the wrong wiring diagram.

Mike

K5ESS

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of nickpullen@...
Sent: Saturday, January 6, 2018 10:22 PM
To: BITX20@groups.io
Subject: Re: [BITX20] uBITX woes, feeling disheartened.

 

Mike, good question, turns out my replacement relay is polarised! Opposite to the ubitx's relays.... Got it from Jaycar... I'll look up the details soon... Anyone suggest a good source of correct relays?



George Baumann <georgehbaumann@...>