Topics

ubitx v6 start up

dave
 

hello i have just finished my ubitx v6  the diplay comes up ok shows bands etc and there is a hiss from the speaker but the touch display is not  responding  im running at11v  and the ammeter is showing just under .4 of an amp  is there a reset that i can do as it is locked up solid   many thanks dave c  GW0NVF

Richard
 

!! volts may be too low. Try for at least 12.5 .


On Friday, March 27, 2020, 10:51:32 AM CDT, dave <dgclifford@...> wrote:


hello i have just finished my ubitx v6  the diplay comes up ok shows bands etc and there is a hiss from the speaker but the touch display is not  responding  im running at11v  and the ammeter is showing just under .4 of an amp  is there a reset that i can do as it is locked up solid   many thanks dave c  GW0NVF

Vic WA4THR
 

Try going into the setup menu and doing a screen calibration. That was needed on one I was playing with.

=Vic=

dave
 

cannot get any of the controls to respond just get start up screen volume will adjust  nothing else will reaspond

_Dave_ AD0B
 

What are you using for a power supply, an unfiltered power supply is capable of putting rf into the radio, locking it up. 
73
Dave
ADOB
Raduino bracket and Ham_Made_Keys

barry halterman
 

Dave, first Dave, power off the unit. Then while holding the encoder switch pushed in, power up the ubitx. You should go into the TFT screen calibration. Once that is done you should be good to go.
Barry

On Fri, Mar 27, 2020, 1:38 PM _Dave_ AD0B <davesters@...> wrote:
What are you using for a power supply, an unfiltered power supply is capable of putting rf into the radio, locking it up. 
73
Dave
ADOB
Raduino bracket and Ham_Made_Keys

dave
 

Many thanks      Tried your suggestion,  alignment screen comes up but still no response to conrtols other than volume.      Dave c       GW0NVF

Owen Vinall
 

I'm using an old Atx Ps 12 volts. 

Just a suggestion 

Don't know how noisy it is electrically.

Regards

Owen Vk5fkol 



Sent from my SAMSUNG Galaxy S7 on the Telstra Mobile Network


-------- Original message --------
From: _Dave_ AD0B <davesters@...>
Date: 28/3/20 4:08 am (GMT+09:30)
To: BITX20@groups.io
Subject: Re: [BITX20] ubitx v6 start up

What are you using for a power supply, an unfiltered power supply is capable of putting rf into the radio, locking it up. 
73
Dave
ADOB
Raduino bracket and Ham_Made_Keys