Topics

UBitx v5 (CEC v 1.2) Tunig Clicks

jsternmd
 

Tuning VFO causes a soft click with every step (regardless of step size).   It is exactly same regardless of Volume setting and sounds like a relay click.   In fact it sounds exactly the same as the PTT 'release' click, that is the relay click going from TX back to RX.

Is this normal?  So far my UBitx appears to be working OK,

Jerry

MVS Sarma
 

With ANT connected and volume at nominal level you maynot feel the encoder clicks, I suppose.

Sarma vu3zmv

On Mon, 15 Jul 2019, 3:14 am jsternmd, <jsternmd@...> wrote:
Tuning VFO causes a soft click with every step (regardless of step size).   It is exactly same regardless of Volume setting and sounds like a relay click.   In fact it sounds exactly the same as the PTT 'release' click, that is the relay click going from TX back to RX.

Is this normal?  So far my UBitx appears to be working OK,

Jerry

Dennis Yancey
 

Many folks change out the encoder to one that doesn't have clicks. This is what I prefer, to each his own.  Here is an example of what I am using. You will have to get a 5v line to it but other than that, it works seamlessly. These are available lots of other places. You can also buy the original style encoder from an Electronics house with or without the clicks.. 


https://www.ebay.com/itm/2Pcs-KY-040-Rotary-Encoder-Module-for-Arduino-AVR-PIC-Board-Hot/382553258460?epid=22023230682&hash=item5911f379dc:g:XswAAOSwA5tbh5vv
--
72 and God bless
KD4EPG

jsternmd
 

Where does the click sound originate?  Its not audio, is it one of the relay?

MVS Sarma
 

I suppose, it is closely following blinks of  red LED in arduino board.


On Mon, 15 Jul 2019, 5:15 pm jsternmd, <jsternmd@...> wrote:
Where does the click sound originate?  Its not audio, is it one of the relay?

Dennis Yancey
 

not sure where the audible cliek comes from, but changing the encoder to one without clicks removes it.. plus you can move around the band much faster.. 

--
72 and God bless
KD4EPG