Topics

uBitX CEC v 1.1 Iambic A not working

David Wilcox <Djwilcox01@...>
 

I am a newbie to the uBitX but have been following this group for a few years.  I was able to pick up a uBitX v3 with the touch screen and CEC v 1.1 installed while at HamCation this winter.  It works with straight key and I can get into the menu and set the Key to Iambic A or B but when I do and insert a set of paddles there is no audio (sidetone) or output.  It works as it should with a straight key.

Can anyone assist me with trouble shooting this?  I have reviewed Ians manual for v 1.1 but it tells only how to make the key type changes...   It does work on ssb and I have maybe 10 w output on peaks on my inaccurate MFJ tuner output indicator. Also have 10 w out on cw.  The key speed is set at 13 wpm.  I also have turned the rig  off and on again after making changes to set the changes as  some have suggested for other firmware.  I don't know if that is necessary here as it doesn't seem needed for other changes.  Just trying to give all the info I can.  

The builder, K3PNI, had done a nice job of building and installing in a case but I have bugged him enough with other questions.

Also, while I am here the builder's call shows up on the start screen.  How can I change that to my call????

Thanks.

Dave K8WPE since 1960 (and old dog trying to learn new tricks)

Bill Cromwell
 

Hi Dave,

It isn't clear whether or not your uBitX goes into transmit and/or actually transmits using the keyer and paddles. I have a V3 and it required some resistors to be configured and maybe adjusted a little to get it working with paddles. I don't know if the CEC software eliminated that requirement. Mine is wired up for a straight key only and I use an external keyer for iambic use. It does have the CEC software for use with the two line LCD display.

So... does it transmit when using iambic keyer in spite of no sidetone?

73,

Bill KU8H

On 3/29/20 10:48 AM, David Wilcox via Groups.Io wrote:
I am a newbie to the uBitX but have been following this group for a few years.  I was able to pick up a uBitX v3 with the touch screen and CEC v 1.1 installed while at HamCation this winter.  It works with straight key and I can get into the menu and set the Key to Iambic A or B but when I do and insert a set of paddles there is no audio (sidetone) or output.  It works as it should with a straight key.
Can anyone assist me with trouble shooting this?  I have reviewed Ians manual for v 1.1 but it tells only how to make the key type changes...  It does work on ssb and I have maybe 10 w output on peaks on my inaccurate MFJ tuner output indicator. Also have 10 w out on cw.  The key speed is set at 13 wpm.  I also have turned the rig  off and on again after making changes to set the changes as  some have suggested for other firmware.  I don't know if that is necessary here as it doesn't seem needed for other changes.  Just trying to give all the info I can.
The builder, K3PNI, had done a nice job of building and installing in a case but I have bugged him enough with other questions.
Also, while I am here the builder's call shows up on the start screen. How can I change that to my call????
Thanks.
Dave K8WPE since 1960 (and old dog trying to learn new tricks)
--
bark less - wag more

David Wilcox <Djwilcox01@...>
 

Hi Bill,

Will have to check that with a keyer. I thought the CEC firmware had that fixed without extra resistors. Two other folks advised the resistors and supplied the diagram. It works fine on cw and the builder never used it on cw. Will have to try a keyer. I probably won’t do much with it but it was so inexpensive and already put together. Fun to play with but have too many other radios that work without fuss if I really want to get on the air. I am a tinkerer.

Thanks for your response.

David J. Wilcox K8WPE’s iPad

On Mar 29, 2020, at 11:38 AM, Bill Cromwell <wrcromwell@...> wrote:

Hi Dave,

It isn't clear whether or not your uBitX goes into transmit and/or actually transmits using the keyer and paddles. I have a V3 and it required some resistors to be configured and maybe adjusted a little to get it working with paddles. I don't know if the CEC software eliminated that requirement. Mine is wired up for a straight key only and I use an external keyer for iambic use. It does have the CEC software for use with the two line LCD display.

So... does it transmit when using iambic keyer in spite of no sidetone?

73,

Bill KU8H

On 3/29/20 10:48 AM, David Wilcox via Groups.Io wrote:
I am a newbie to the uBitX but have been following this group for a few years. I was able to pick up a uBitX v3 with the touch screen and CEC v 1.1 installed while at HamCation this winter. It works with straight key and I can get into the menu and set the Key to Iambic A or B but when I do and insert a set of paddles there is no audio (sidetone) or output. It works as it should with a straight key.
Can anyone assist me with trouble shooting this? I have reviewed Ians manual for v 1.1 but it tells only how to make the key type changes... It does work on ssb and I have maybe 10 w output on peaks on my inaccurate MFJ tuner output indicator. Also have 10 w out on cw. The key speed is set at 13 wpm. I also have turned the rig off and on again after making changes to set the changes as some have suggested for other firmware. I don't know if that is necessary here as it doesn't seem needed for other changes. Just trying to give all the info I can.
The builder, K3PNI, had done a nice job of building and installing in a case but I have bugged him enough with other questions.
Also, while I am here the builder's call shows up on the start screen. How can I change that to my call????
Thanks.
Dave K8WPE since 1960 (and old dog trying to learn new tricks)
--
bark less - wag more