Topics

TX / RX uBitx V6 relay sticking

edwarduncleshrek@...
 

Hello to the group,

I have a question before I dissemble the V6, how are the switching relays ( 5 in all ) are mounted to the board.  Are the relay through the hole mounting or surface type mounting?  This information will aide my plan of attack. 

Thanks you all for the in put and help on this problem.

73

Ed


Dale Parfitt
 

Through hole- but of course plated through. You may require a desoldering station to remove them without tearing up traces.

 

Dale W4OP

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of edwarduncleshrek via groups.io
Sent: Wednesday, May 20, 2020 5:59 PM
To: BITX20@groups.io
Subject: [BITX20] TX / RX uBitx V6 relay sticking

 

Hello to the group,

 

I have a question before I dissemble the V6, how are the switching relays ( 5 in all ) are mounted to the board.  Are the relay through the hole mounting or surface type mounting?  This information will aide my plan of attack. 

 

Thanks you all for the in put and help on this problem.

 

73

 

Ed

 

 

Evan Hand
 

I had 2 v4 boards that needed the LPF relays replaced.  This desoldering tool:
https://smile.amazon.com/gp/product/B00CUKTH2A/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

Used this method
https://www.youtube.com/watch?v=Xma0bwfR7eo
I did make sure to contact both the pad and the pin of the relay to ensure the solder was melted.

Worked like a charm.  The tool was only $16. : A good investment in my opinion.

73
Evan
AC9TU

edwarduncleshrek@...
 

Thanks Dale now I will know how to operate.

73
Ed


-----Original Message-----
From: Dale Parfitt <PARINC1@...>
To: BITX20@groups.io
Sent: Wed, May 20, 2020 6:12 pm
Subject: Re: [BITX20] TX / RX uBitx V6 relay sticking

Through hole- but of course plated through. You may require a desoldering station to remove them without tearing up traces.
 
Dale W4OP
 
From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of edwarduncleshrek via groups.io
Sent: Wednesday, May 20, 2020 5:59 PM
To: BITX20@groups.io
Subject: [BITX20] TX / RX uBitx V6 relay sticking
 
Hello to the group,
 
I have a question before I dissemble the V6, how are the switching relays ( 5 in all ) are mounted to the board.  Are the relay through the hole mounting or surface type mounting?  This information will aide my plan of attack. 
 
Thanks you all for the in put and help on this problem.
 
73
 
Ed
 
 

Amie C.
 

they are threw whole. I used small wick and little fux and wicked it out. ive not posted to io forums yet but had my problems i will share. K1 was bad on mine. it wouldnt switch so I barrowed K3 I think, have to look. Was the one that filters 10m which I dont use anyway Just put a jumper in as the relays N/O config.  But ordered some off ebay! I did contact hf signals they said just post to the forum with my issues! welll i will soon! have all kinds of good info as I worked with this v6. I neeeed a AGC but the one I want they wont respond. 
--
AMIE N9OXO

Gerry Kavanagh
 

As others have said, they are through-hole. I have had little luck removing multi-pin through-hole components in the past so decided to try one of the 'low temperature' solders, like ChipQuik. This worked very well and clean-up afterwards was also very straightforward. YMMV of course, but I can only say what worked for me.
/
 Gerry

 

Hi Amie,

From ver5 on, I think the rigs are designed to have the 10m LPF in at all times.  Since this help with reducing upper harmonics, and there is no harm to leave it on all the time, you might want to do this too.

73,


Mark