Topics

Stuck at LSB A:7.149.950

Luke
 

Ubitx ver 4.3

Was working now frequency stuck at 7.149.950.
LM7805CT very hot power supply 12.5 v


Evan Hand
 

Is this a stock display?  Any other mods?

Easiest might be to just add a heatsink if one is not already installed.

This would be the first time that I have read about a stock system having 7805 regulator issues.  Might want to check wiring to see if something on the control lines is shorted and drawing down the regulator.  If only the frequency will not change, then focus on the encoder (other controls still work ie ptt and cw key).

73
Evan
AC9TU

Luke
 

Happened after drilled hole on casing with board installed, use compressed air to blow off any metal dust.
Close inspection did not see any. No smoke or smell after turned on.

Stuck at LSB A:7.149.950, cange change frequency.

Encoder changed, same problem, revert back to stock.

Ian Reeve
 

I can only assume that there must be a piece of award lodged somewhere or the display and raduino. needs to be removed and  a very thorough examination made of all connections and pcb.Something is clearly drawing excess current and there is a remote possibility that the raduino has failed.Hope you manage to locate the problem


From: BITX20@groups.io <BITX20@groups.io> on behalf of Luke <iconcal504@...>
Sent: Wednesday, August 21, 2019 4:55:53 PM
To: BITX20@groups.io <BITX20@groups.io>
Subject: Re: [BITX20] Stuck at LSB A:7.149.950
 
Happened after drilled hole on casing with board installed, use compressed air to blow off any metal dust.
Close inspection did not see any. No smoke or smell after turned on.

Stuck at LSB A:7.149.950, cange change frequency.

Encoder changed, same problem, revert back to stock.

Ian Reeve
 

That should read a piece of swarf lodged.


From: BITX20@groups.io <BITX20@groups.io> on behalf of Ian Reeve <ian.radioworkshop@...>
Sent: Wednesday, August 21, 2019 5:29:57 PM
To: BITX20@groups.io <BITX20@groups.io>
Subject: Re: [BITX20] Stuck at LSB A:7.149.950
 
I can only assume that there must be a piece of award lodged somewhere or the display and raduino. needs to be removed and  a very thorough examination made of all connections and pcb.Something is clearly drawing excess current and there is a remote possibility that the raduino has failed.Hope you manage to locate the problem


From: BITX20@groups.io <BITX20@groups.io> on behalf of Luke <iconcal504@...>
Sent: Wednesday, August 21, 2019 4:55:53 PM
To: BITX20@groups.io <BITX20@groups.io>
Subject: Re: [BITX20] Stuck at LSB A:7.149.950
 
Happened after drilled hole on casing with board installed, use compressed air to blow off any metal dust.
Close inspection did not see any. No smoke or smell after turned on.

Stuck at LSB A:7.149.950, cange change frequency.

Encoder changed, same problem, revert back to stock.

Horace@...
 

Removed from casing, clean, air dust, inspect.
All looks ok still same problem VFO stucked

How to reset the Adruino?

Thanks