Topics

Relay pin needed? #ubitx-help

Chris [N7CCX]
 

hey bitx'ers I was doing the Relay replacement and on KT1 relay, I had an issue with PCB pad, and not 100% sure on the solder making it to the top side. I did some tracing and I cannot find a joining trace/pad for this pin (circled in red & burnt on e on other pic).. Is it a major issue if that pin is not soldered? Or do I need to try to make best repair to connect it. Only way it traces is to other side of Relay, but nothing else on the board it connects to and the schematic is confusing for my limited schematic reading skills.

V4 board by the way. The rest of relays were fine, just KT1 was the problem!

MVS Sarma
 

Please check relavent sch ,Chris. I suppose rhe relY pin is expected to go to a coil's pin. Of so botht relatag and coil pon are on same side. Perhaps you can have a simple short jumper, right !

On Mon, 15 Jul 2019, 8:56 am Chris [N7CCX], <chriscoel@...> wrote:
hey bitx'ers I was doing the Relay replacement and on KT1 relay, I had an issue with PCB pad, and not 100% sure on the solder making it to the top side. I did some tracing and I cannot find a joining trace/pad for this pin (circled in red & burnt on e on other pic).. Is it a major issue if that pin is not soldered? Or do I need to try to make best repair to connect it. Only way it traces is to other side of Relay, but nothing else on the board it connects to and the schematic is confusing for my limited schematic reading skills.

V4 board by the way. The rest of relays were fine, just KT1 was the problem!

MVS Sarma
 

BTW, what is the version please?
Sarma vu3zmv

On Mon, 15 Jul 2019, 10:16 am Mvs Sarma, <mvssarma@...> wrote:
Please check relavent sch ,Chris. I suppose rhe relY pin is expected to go to a coil's pin. Of so botht relatag and coil pon are on same side. Perhaps you can have a simple short jumper, right !
On Mon, 15 Jul 2019, 8:56 am Chris [N7CCX], <chriscoel@...> wrote:
hey bitx'ers I was doing the Relay replacement and on KT1 relay, I had an issue with PCB pad, and not 100% sure on the solder making it to the top side. I did some tracing and I cannot find a joining trace/pad for this pin (circled in red & burnt on e on other pic).. Is it a major issue if that pin is not soldered? Or do I need to try to make best repair to connect it. Only way it traces is to other side of Relay, but nothing else on the board it connects to and the schematic is confusing for my limited schematic reading skills.

V4 board by the way. The rest of relays were fine, just KT1 was the problem!

 

Solder on PIN 8 on KT1 looks shorted to ground. here is a freshly desoldered pic for you! / Raj

Emacs!


At 15-07-19, you wrote:
hey bitx'ers I was doing the Relay replacement and on KT1 relay, I had an issue with PCB pad, and not 100% sure on the solder making it to the top side. I did some tracing and I cannot find a joining trace/pad for this pin (circled in red & burnt on e on other pic).. Is it a major issue if that pin is not soldered? Or do I need to try to make best repair to connect it. Only way it traces is to other side of Relay, but nothing else on the board it connects to and the schematic is confusing for my limited schematic reading skills.

V4 board by the way. The rest of relays were fine, just KT1 was the problem!

[] []   Content-Id: <attach_0_15B176D34667D69E_5589@groups.io>
X-Attachment-Id: attach_0_15B176D34667D69E_5589@groups.io
Content-Type: image/png; name="relay.png"
Content-Disposition: inline; filename="relay.png"

Content-Id: <attach_1_15B176D3469D3478_5589@groups.io>
X-Attachment-Id: attach_1_15B176D3469D3478_5589@groups.io
Content-Type: image/png; name="2019-07-14 20_21_55-Photo - Google Photos.png"
Content-Disposition: inline; filename="2019-07-14 20_21_55-Photo - Google Photos.png"

Chris [N7CCX]
 

I actually was helped by another ham... this runs to the top of the L16... and the solder completed/continuity'ed.

Looks like my botch job wasnt a botch.

This was V4 by the way 

MVS Sarma
 

you can have a wire patch from relay pin to the PTH hole after seeing the Photos from RAJ.

All the best
sarma   vu3zmv


On Tue, Jul 16, 2019 at 2:25 AM Chris [N7CCX] <chriscoel@...> wrote:
I actually was helped by another ham... this runs to the top of the L16... and the solder completed/continuity'ed.

Looks like my botch job wasnt a botch.

This was V4 by the way