Topics

Reduced power on 40 meters. #ubitx #v5

n8yg
 

Hi, I have the ubitx V5 board, and have reduced power on 40 meters.

All other bands/frequency ranges  are fine. I am getting 10 or more watts out everywhere but 40 has about 6 watts.
At tp7 before the filters looking at it in the scope, it is reduced relative to other bands as well..so not output filter related.
Anybody run into this?
73
Brad N8YG

ajparent1/KB1GMX
 

Brad,

In the past every time that issue has been seen it was the 40 low pass filter having
wrong components installed at assembly.  Other wise the issue would be evident
on other bands.

Generally the power goes down as one goes up from 80 through to 10M.
Nominally 40m should be less than 80 and more than 20.  This is assignable
to the power amp. 

If 40 is much lower than 20 then low pass filter or switching is broken.

Allison

n8yg
 

Relays are working properly..before the filter at tp7 the signal on the scope is reduced, so must be first few components of the 40 meter filter are wrong to drag it down that much.  I will poke around some more there. I was hoping there would be some history on this (thanks). I want to get 40 working so I can check out signal reports with ssb and the ssm2167 chip integrated..works great on 80.
73 Brad

 

Hi,

Was the spur problem of the previous versions, reliably fixed on v5?  I seem to remember the solution sometimes causing issues with low output on 40m.

73,


Mark.

n8yg
 

Mark, interesting...I really know nothing about the legacy as this v5 is my first ubitx, but not my first home built rig.
I can't imagine a corrrectly designed filter would have a 3db or greater insertion loss, perhaps using wrong values by experimenters on earlier version could cause this. I suspect Allison is correct with just a wrong part in my filter.
In-circuit measurement isn't easy, I may try to use my vna on it to check it's transfer function, or just unsolder a few and measure..
Thanks all!
Brad

n8yg
 

A friend of mine just measured his new v5 ubitx, and it has 10w on 80, 5w on 40, and typical reduced power with frequency after 40 m.
So perhaps this is inherent in the design...further investigation warranted..
Brad N8YG

vic.richardson@...
 

I received my v5 ubitx yesterday and looked closely at the xmtr on the bench tonight. As it arrived, I was getting 7W on 80m, 5W on 40 and 4.5W on 20,15m and 3W on 10. I did the 2N2222/BTR106 transistor mods, as documented in the uBITx website, and now get 18W on 80, 12W on 40, 7W on 30 meters and 15W on 20 meters. 40 meters is still lower than 20 and the unit draws 2.55ADC on both 80 and 40 meters (the finals get hotter on 40) and only 2.1ADC on 20 meters. I'm not complaining since 12W on 40 meters is a great power (I just wanted to get 10W as claimed) but it points towards some issue in the 40 meter filter. Also, I'm only getting 37 dB suppression of the third harmonic of 40 meters vs >48 dB suppression of the third harmonic on both 80 and 20 meters. Before the transistor change I had 40 dB suppression on 40 meters (still 3 dB out of spec). Attempts at improving the 40 meter filter did not help so I'm guessing there is still a little leakage around the 40 meter filter even on v5 boards and that the transistor mod raised the harmonics some. My plan is to add a relay switched outboard 1-2 stage low pass filter just on 40 meters and drive that relay from the current 40 meter relay in the filter switching. All that aside, this is an impressive design for the price!

Murray Wills (ZL2IQ)
 

Hi

Can you give the URL of those transistor mods Vic. Keen to get a little more output myself. 

73 Murray ZL2IQ

Viktors Miske
 

Murray Wills (ZL2IQ)
 

Thank you that is most helpful – there are little tid bits all over the place 😊

73 Murray ZL2IQ

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Viktors Miske via Groups.Io
Sent: Wednesday, 28 August 2019 6:00 PM
To: BITX20@groups.io
Subject: Re: [BITX20] Reduced power on 40 meters. #ubitx #v5

 

Here ya go Murray...
http://ubitx.net/fix-fix-uneven-tx-output-across-bands/