Topics

R could use some helpe: uBITX v5 CW issue

baltimari@...
 

Hi

I am new to the forum. I could use some help. I just got done building ubitx v5 and just got done checking it out. Seems that voice is working fine but the CW is only working intermittently. I am using a straight key and it appears to be working fine according to my ohm meter. Sometimes I can do dits and dahs but seems to have a delay to it. Then sometimes it just stops working altogether. Has anyone else seen this problem before. Or maybe you can suggest were I should be looking for this intermittent issue.

Thanks 
Bob KA3VWT

Ted
 

This is a longshot, though the 1/8" sockets and plugs can be a little finicky, especially if a little heat gets on the terminals during wire-up.  I suppose that can be so with any of them though you might try jumping the contacts direct, for reaction to a known solid contact closure.


-ted
 K3RTA

baltimari@...
 

Hi Ted
 Are you familiar with the uBITX v5 and if so could you guide me on what two contacts I should jumper.

Bob KA3VWT

Curt
 

Bob

he is thinking the contacts across the CW key input. 

there is some natural delay to how the ubitx makes CW.  the challenge is that only one pin was available - so it reads a voltage (via a pull-up resistor) to do CW.  it works once you get used to it.  I find myself not pausing much between words when I do CW - to keep the relay closed.  (there is a delay adjustment to make it faster or slower - I find I do best with the default setting.  I have made hundreds of CW contacts with the ubitx - it works once you get used to it. 

do make sure you don't have an intermittent connection there - with soldered connections - and in particular with how the raduino seats into the main board - but you might also just experiencing how to it works. 

do use it with an audio filter on receive - and its a pleasant enough ride in CW. 

73 curt wb8yyy (/3)

Evan Hand
 

Bob.
Do you have the straight key selected in the setup?

You can also check the amount of time that the transmit stays on after you lift the key.  This is to keep the relays from clattering all the time. 

73
Evan
AC9TU

baltimari@...
 

Hi Curt
 So your saying the delay there is a delay in the setup menu. I will check that out. Thanks

Hi Evan
 I don't recall seeing selection for straight key in the setup menus. Can you tell me how to navigate to it?

Thanks to both of you for replying.
Bob 
KA3VWT

Curt
 

Bob

With the rig on, press the main tuning knob. Its also a switch. A menu appears, turn this knob to see other menus. One relates to cw, when you see it press knob again. Then turn knob to see settings. A little experimenting you will see how this works.

Yes make sure you are in straight key mode, and that you installed the 4.7k resistor required.

Curt

Evan Hand
 

Bob,

Luckily I still have one of my 3 units with original software.  I went back and verified that you need to go into setup mode by clicking Settings.  Then one of the options that come up is setting CW(Hand), (IambicA), or (IambicB) mode.  Should look like this:


The first time after powerup you need to turn on Setup mode.  Then go back a select the CW(Hand), it may be IambicA or IambicB.  You click the encoder, then turn it to Hand and click again.  Then either power cycle or click the Settings -> Off selection.

As Curt stated, you will need to play with it a little. 

Hope this helps.

73
Evan
AC9TU

baltimari@...
 

Hi Evan
That setting fixed the issue. By default it was set to Iambic A. I set it Hand and that fixed it. 2 Other questions in your opinion what is the best setting for the CW tone and is there  User Guide that anyone has put together for the uBITX v5?

Thanks Again guys for all your help

Bob KA3VWT 

Evan Hand
 

I am not a CW op, so I cannot say the best tone.  From a theoretical standpoint it is all personal preference.  The software adjusts for your selection.

Here is a link to guides that have been posted here:
https://groups.io/g/BITX20/message/78001

73
Evan
AC9TU

Richard Spohn
 

IMHO many CW ops find that 600-650 hz is a very pleasing tone with which to copy code - Rich WB2GXM

Sent from my MetroPCS 4G LTE Android device

------ Original message------
From: Evan Hand
Date: Wed, Apr 15, 2020 7:01 PM
Cc:
Subject:Re: [BITX20] R could use some helpe: uBITX v5 CW issue

I am not a CW op, so I cannot say the best tone.  From a theoretical standpoint it is all personal preference.  The software adjusts for your selection.

Here is a link to guides that have been posted here:
https://groups.io/g/BITX20/message/78001

73
Evan
AC9TU