Topics

[QRPp-1Watters] My 5W30 is Lonely

Jack, W8TEE
 

As fate would have it, I got an email from HF today and the case is on sale:

Inline image

Jack, W8TEE


On Saturday, August 31, 2019, 10:30:23 AM EDT, Jack Purdum <jjpurdum@...> wrote:


I've built the new 5 Watter that Diz is selling and wrote an article on it which should be coming out in CQ in Nov (I think?). The thing I noticed most about the rig is how quiet it is compared to some other QRP rigs. These photos show the board and how I mounted it:

Inline image
Note that there are 4 SMD's on the board, 12 cores, and a bazillion bypass caps. I "doubled" the heat sinks just because I had them laying around.
Inline image

I put it in an Apache case from Harbor Freight ($10 on sale) which is water tight. Because I bring all connections out through the top panel, there are no holes in the case so when I drop it in the lake, I should be able to retrieve it before it takes on any water. Also, I could probably drive over it with my car...it's pretty rugged. By cutting the foam inserts that come with it, I can pad paddles, ear buds, and antenna in the case. When I get around to a custom battery pack, that should fit in, too.

Jack, W8TEE


On Saturday, August 31, 2019, 9:40:21 AM EDT, Colin Evans <colin.evans2@...> wrote:


Hi Curt,

I built 1W40 s/n#939 early last year. I found the trimmer caps were very jumpy during TX alignment and swapped them out. With the new trimmers, TX alignment was much easier. I struggled with the TX/RX shift, it took some work to get right. I've had a couple of contacts on the 1W40 but I'm still not confident that it's 100%.

I built a bare bones 5 watt amp from Diz, I left out the VSWR circuitry, just put in a low pass filter. Unfortunately I didn't bridge the output from the amp to the low pass filter - the instructions at the time assumed that the VSWR circuit would be in place. Diz later amended the instructions after I mentioned my mishap. Upon first fire up, the amp popped both of the PA transistors instantly. I couldn't find replacement transistors over this side of the pond, so I bought a pack of 10 transistors from Diz. To make the shipping cost easier to swallow, I opted to buy a 1W30 kit at the same time.

The 5 watt amp works nicely now that the output is properly connected, it's permanently connected to my 1W40.

The 1W30 kit was in storage as I moved QTH last October. I've now got a purpose built shack at the new QTH, so a few weeks ago I started building the 1W30. Again, when it came to TX alignment, I found that the trimmers were very jumpy, it was very hard to find the peaks. I still had some trimmers left from the 1W40 build, some I put them in to the 1W30 - alignment was then easy.

I've had 1 QSO on the 1W30 so far, just as a PCB on the bench, it seems to work fine. I'm currently home brewing a case, although yesterday I broke the mandrel for my nut riveter, so I'm waiting for the mail man to bring me another. I use rivnuts to hold my cases together neatly. I'm hoping to use the 1W30 barefoot for SOTA, so it needs to be in a decent case.

So, that's the update from me, I have 2 rigs, #939 & #979. I have it in mind to put the 1W40/5W on air soon, it's built into a wooden box, paraset style with EFHW tuner, I need to modify it a bit to get at the 50R unbalanced output, then I will be able to hook it up to the shack antenna.

73,

Colin,
M1BUU
IO84
Yorkshire

On Sat, 31 Aug 2019, 13:52 Curt, <rhulett1@...> wrote:

Am having some success with the 5W30, but haven’t seen any 1W30 or 5W30 post QRV.  Hope maybe some others will become active soon.  I try to post on the QRV page and generally near 10.118-10.120.

 

Curt KB5JO

 

Sent from Mail for Windows 10

 


*** Manage your QRPp@... options at http://1watters.com/mailman/listinfo/qrpp_1watters.com ***