Topics

Bitx 40 - My Raduino doesn't look like the others #bitx40help #bitx40 #radiuno

Jim Miller
 

I'm wiring up my newly unboxed BitX40 and the back of my Raduino (adruino uno) does not look like the website http://www.hfsignals.com/index.php/2017/11/23/wiring-up-the-bitx40/

I've attached two photos, and what I _think_ is correct?

Anyway, I would appreciate it if I could get some confirmation before I potentially release the magic smoke.


Thanks,
Jim

Jerry Gaffke
 

Looks like you got a Raduino with the right angle pins along the right side
suitable for plugging into a uBitx main board.
Raduinos for the Bitx40 that I have seen thus far had only a 5 pin connector
soldered in there.  They also had the blue pot on the wrong side of the board,
had to remove the display to access the display contrast adjustment.
Consider yourself lucky.

You have correctly figured out how to plug your 5 pin harness into that 16 pin connector.
Be careful of spare flying leads, I'd put tape over the ends so you don't short 12v to 
something.  Better yet, you could entirely remove the wire plus pin from the harness
by pressing the little metal tab of the pin with something pointy while pulling on the wire.

Will be interesting to see if you have Bitx40 firmware installed in that Raduino.
If it's uBitx firmware, will be easy enough to load new firmware.
Let us know if you need help getting proper firmware going.

I doubt you will have any trouble with this.

Jerry, KE7ER


 

On Thu, Apr 19, 2018 at 01:21 pm, <stljim@...> wrote:

I'm wiring up my newly unboxed BitX40 and the back of my Raduino (adruino uno) does not look like the website http://www.hfsignals.com/index.php/2017/11/23/wiring-up-the-bitx40/

I've attached two photos, and what I _think_ is correct?

Anyway, I would appreciate it if I could get some confirmation before I potentially release the magic smoke.

Michael Shreeve
 

I  checked, and considering the orange goes to 12 v from pin 2, that plug in is correct .  Yes, it is necessary for the correct band bitx software to be loaded by HFSIGNALS . They most likely do these one at a time custom these days.  If the software  isn't correct,  there are things necessary to learn,  exciting stuff,  already on line,  and with help ,  you could be successful.  

Doug W
 

Ashhar this issue comes up often and can be confusing for new users.  Any chance of revising the BITX40 wire up page to show how to use the Raduino with right angle pins with the BITX40 and note that the firmware needs to be changed?  Maybe even include a note in the box?
--
www.bitxmap.com

Wayne Leake
 

 Yes, you need to check the connectors for the rig you are using.
 Easier for them to simply use one set of connectors as there is less demand for the ones for the BIT40 now.
 I will be making one for a BITX20 also,as I have a bare board kit for 20, 40 or whatever band I  choose


Wayne WA2YNE


On Fri, Jun 21, 2019 at 10:55 AM Michael Shreeve <shreevester@...> wrote:
I  checked, and considering the orange goes to 12 v from pin 2, that plug in is correct .  Yes, it is necessary for the correct band bitx software to be loaded by HFSIGNALS . They most likely do these one at a time custom these days.  If the software  isn't correct,  there are things necessary to learn,  exciting stuff,  already on line,  and with help ,  you could be successful.  

lu1dla@...
 

Hi,
I have the same board. Is the connection correct?
The yellow wire would not connect. I believe.
Thanks!,

LU1DLA
Alejandro