Topics

Mic Preamp install, bias resistors #ubitx

Nick VK4PP
 

HI Group.
I am about to install an SSM2167 Pre-amp, Should I remove the bias resistor R60(4.7k) and then re-install post amp at say a 2.2k for the lower 5V the amp uses?

IIRC, the SSM2167 Spec sheet  mentions a 2.2k bias resistor for electret mics...
Thanks in advance.
73, Nick VK4PLN

vk7hch@...
 

Watching with interest, I just took delivery of one of these preamps for my uBitx when it arrives. Tiny little board!

Nick VK4PP
 

Hi.
I have completed this as per above. Seems to work.
I have also replaced the default R1 15K resistor with a 50k pot for easy adjustment.
Did some testing last night, But I really need to get a setup where I can hear myself.

Ill try some more QSO test tonight.

73 VK4PLN

chris gress <Chrisg0wfh@...>
 

Got 3x max4466 mic amps with mic for £1,98 each just need my ubix and case chris

On 23 Jan 2018 01:44, <nickpullen@...> wrote:
Hi.
I have completed this as per above. Seems to work.
I have also replaced the default R1 15K resistor with a 50k pot for easy adjustment.
Did some testing last night, But I really need to get a setup where I can hear myself.

Ill try some more QSO test tonight.

73 VK4PLN


Arvo W0VRA
 

Cool, Nick!  I've got a couple of SSM2167 boards, too.

Can you draw up a schematic?  I think I follow what you did, but I want to make sure.

I plan to replace both R1 and R2 with pots.  I'm also going to try to use C3 as part of a HPF by putting another pot between pin 6 and ground.  The goal is to keep everything <300 Hz out of the signal chain.

Arvo W0VRA
 

Oops, I meant C5.