Topics

80m transmit stopped working, all other bands fine #ubitx-help

Don - KM4UDX
 

After 4 months of almost 24/7 wspr operation with a high percent of TX time, the 80m TX has failed.

All the other bands are great. And on 80m, the TX/RX relay snaps like it should, just like it does on all the other bands, but there is no RF output.

I know I have (over?) used my beloved uBITX with 24/7 WSPR operation. And now I have a failure.

Is there a debug process I can use to isolate the fault, or is it 99% likely to be part ______?

I have just a DVM for test equipment. so no fancy RF probes, and no scope. Guidance oh wise ones?

Just fyi, here is a chart of my WSPR spot 2-way rankings by month. I think I have plateaued.

 

At 16/10/2019, you wrote:
After 4 months of almost 24/7 wspr operation with a high percent of TX time, the 80m TX has failed.
Check the high band relays!

Raj

Evan Hand
 

I would suspect that KT3 has a bad contact in that it is switching, but one of the two are not connecting causing an open line to the antenna.  If this is true, I would be sure to fix it before doing any long transmissions.  With the PA power connected, verify that you are drawing current on the PA power input.  You should see current draw on transmit.  Then I would verify that the contacts switch on KT3 with the PA power disconnected.  This can be checked with just your dvm.

NOTE: with the PA power disconnected, you can key the transmitter with either the mic or the CW key to verify the relay switching.

How are you verifying the power out, and more importantly, which version?  KT3 is for the v3 or v4 ubitx on 80 meters. KC1 is the relay on the v5.

73
Evan
AC9TU

Don - KM4UDX
 

Raj and Evan -- I am such an idiot.  It is toooo embarrassing to admit to the mistake I made.

As we all know, WSJT-X allows for setting of power level per band.  I always pay attention to these settings maximizing the prudent RF output per band.  Can you see where this is going? On 80m I failed to catch the low setting on the RF power level in WSJT-X. 

As soon as I use a keyer, not the WSJT-X tune,  the RF was there in abundance.   Am I an idiot? Yes. Is this embarrassing? Yes.

Is the mighty uBITX capable of 24/7 multiband operation for months and months? Well, clearly yes.

I will now slink into the corner....

Thank you all.

Don
km4udx

Curt
 

Don

glad it was operator error - it happens.  appreciate all your posts here.

I have a U3S for WSPR - its 200-300 mW reach VK, ZL, ZS and Antarctica on 30-40m.  I need to build a few watt PA for 80 and 160m for it.  I keep also thinking I should put my ubitx to work to do some WSPR receiving for others. 

73 Curt

PS do study the daisy-chain arrangement of relays in case you do have an issue. note a lot can be tested with an ohm-meter as relays get toggled by band switching.