Topics

Microphone appears dead


thomas.adair
 

Thank you 



Sent via the Samsung Galaxy A10e, an AT&T 4G LTE smartphone


-------- Original message --------
From: "Bob Lunsford via groups.io" <nocrud222@...>
Date: 6/27/20 6:25 PM (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Microphone appears dead

Try to find a local ham who will tell you if he/she can hear you when you transmit. I'm sure they'd be glad to do it.

We're all new to some degree or another. Don't let that lead to indecision. Grab it by the horns and never let it win over you. Keep at it and it will eventually work out.

Bob — KK5R

On Saturday, June 27, 2020, 6:26:32 PM EDT, thomas.adair <thomas.adair@...> wrote:


Thank you, for trying to help me but unfortunately, I am new to this, so my learning curve flat. Apparently this uBitx v6 is not for the novice.
 I don't have the proper test equipment.

 Looks like I have a lot of reading ahead me. Being at my age I probably need something that I can just plug in and start making contacts. 

On Saturday, June 27, 2020, 04:20:08 PM CDT, Bob Lunsford via groups.io <nocrud222@...> wrote:


Also:

10) With the V6 connected to a dummy load, try transmitting while monitoring with an existing ham rig, if available, tuned to same frequency and in same mode. If volume is not turned down, you will probably hear a loud squawk from the monitoring receiver due to audio/free air feedback. Turn down monitoring receiver volume and try whispering into the microphone to see if transmitted signal is being received. The receiver can be disconnected from the antenna or it's antenna connector can be shorted out and the V6 can still be received if they are near each other.

I did this with my V6 and verified that there was modulation and that the signal was being received. However, a QRP watt meter between the V6 and dummy load will be required to know the power output. If you whistle into the mic, the tone should be the same on the monitoring receiver or, if not, it will indicate the difference in tuning/calibration on the V6 AND the monitoring receiver. If they are both on frequency, there should be no variation (beat signal) between the V6 transmitter and the receiver.

Note also that the SSB output will be lower than the actual peak power unless the watt meter is designed to read peak power. OR, if your dummy load has the feature, you can measure the voltage across the dummy load resistor on transmit and do the math to know the average/effective power delivered to the dummy load.

Hope that in here somewhere is something you can use and not have to set up a microphone test circuit. By the way, an audio signal tracer, if available, is a cheap and dirty way to see if the mic is working (as long as  bias voltage is applied to the mic) but it will only identify the existence of an audio signal. It will not tell you how strong the signal is (unless it's a top-of-the-line signal tracer) and will not tell you anything about signal quality or voice characteristics.

As indicated in the previous message by Arv, there are many ways to see if the mic is working. Let us know what you find.

By the way, I took the eletret microphone element from an non-working Family Radio el cheapo transceiver and I know it was working until the mode switch went belly-up. Therefore, you can try other elements but remember that all eletret elements are not the same in size or electrical design.

Bob — KK5R

On Saturday, June 27, 2020, 3:29:40 PM EDT, Arv Evans <arvid.evans@...> wrote:


Several ways to test your electret microphone capsule.

1)  make up a simple adapter so you can connect its output 
to the audio  input of the receive side of your transceiver.

2)  Wire up an LM386 as a simple audio amplifier and connect 
the microphone output to this amplifier input.

3)  Wire up a microphone bias circuit and measure the mike 
output with an oscilloscope.  Level should be around 45 to 50 
millivolts.

4) try your microphone on some other rig.

5) Wire up a microphone bias circuit and connect the microphone 
output to a pair of sensitive headphones.

6)  Use an external audio amplifier with input capacitive coupling 
and listen to audio from the microphone amplifier in your BITX.
This may be distorted due to mixer effects.

7)  Wire up a microphone bias circuit and use it to connect your 
microphone to a record player input.

8)  Wire up a microphone bias circuit and use it to connect your 
microphone to the audio input of a VCR or TV.

9)  Wire up a microphone bias circuit and use it to connect your 
microphone to an amplified computer speaker.

When building the microphone bias circuit it could be helpful to 
include connection to the PTT switch through an LED and current 
limiting resistor so you can test PTT operation at the same time.

Arv
_._

On Sat, Jun 27, 2020 at 9:58 AM thomas.adair <thomas.adair@...> wrote:
How can I test my microphone to see if it is working? The radio receives well, but I not connect to anyone. With my digital voltmeter I unscrewed the jack, place the negative lead to the negative side of the jack and probed the center with the positive lead and actuated the PTT. 0 mV was the result.  


Bob Lunsford <nocrud222@...>
 

Try to find a local ham who will tell you if he/she can hear you when you transmit. I'm sure they'd be glad to do it.

We're all new to some degree or another. Don't let that lead to indecision. Grab it by the horns and never let it win over you. Keep at it and it will eventually work out.

Bob — KK5R

On Saturday, June 27, 2020, 6:26:32 PM EDT, thomas.adair <thomas.adair@...> wrote:


Thank you, for trying to help me but unfortunately, I am new to this, so my learning curve flat. Apparently this uBitx v6 is not for the novice.
 I don't have the proper test equipment.

 Looks like I have a lot of reading ahead me. Being at my age I probably need something that I can just plug in and start making contacts. 

On Saturday, June 27, 2020, 04:20:08 PM CDT, Bob Lunsford via groups.io <nocrud222@...> wrote:


Also:

10) With the V6 connected to a dummy load, try transmitting while monitoring with an existing ham rig, if available, tuned to same frequency and in same mode. If volume is not turned down, you will probably hear a loud squawk from the monitoring receiver due to audio/free air feedback. Turn down monitoring receiver volume and try whispering into the microphone to see if transmitted signal is being received. The receiver can be disconnected from the antenna or it's antenna connector can be shorted out and the V6 can still be received if they are near each other.

I did this with my V6 and verified that there was modulation and that the signal was being received. However, a QRP watt meter between the V6 and dummy load will be required to know the power output. If you whistle into the mic, the tone should be the same on the monitoring receiver or, if not, it will indicate the difference in tuning/calibration on the V6 AND the monitoring receiver. If they are both on frequency, there should be no variation (beat signal) between the V6 transmitter and the receiver.

Note also that the SSB output will be lower than the actual peak power unless the watt meter is designed to read peak power. OR, if your dummy load has the feature, you can measure the voltage across the dummy load resistor on transmit and do the math to know the average/effective power delivered to the dummy load.

Hope that in here somewhere is something you can use and not have to set up a microphone test circuit. By the way, an audio signal tracer, if available, is a cheap and dirty way to see if the mic is working (as long as  bias voltage is applied to the mic) but it will only identify the existence of an audio signal. It will not tell you how strong the signal is (unless it's a top-of-the-line signal tracer) and will not tell you anything about signal quality or voice characteristics.

As indicated in the previous message by Arv, there are many ways to see if the mic is working. Let us know what you find.

By the way, I took the eletret microphone element from an non-working Family Radio el cheapo transceiver and I know it was working until the mode switch went belly-up. Therefore, you can try other elements but remember that all eletret elements are not the same in size or electrical design.

Bob — KK5R

On Saturday, June 27, 2020, 3:29:40 PM EDT, Arv Evans <arvid.evans@...> wrote:


Several ways to test your electret microphone capsule.

1)  make up a simple adapter so you can connect its output 
to the audio  input of the receive side of your transceiver.

2)  Wire up an LM386 as a simple audio amplifier and connect 
the microphone output to this amplifier input.

3)  Wire up a microphone bias circuit and measure the mike 
output with an oscilloscope.  Level should be around 45 to 50 
millivolts.

4) try your microphone on some other rig.

5) Wire up a microphone bias circuit and connect the microphone 
output to a pair of sensitive headphones.

6)  Use an external audio amplifier with input capacitive coupling 
and listen to audio from the microphone amplifier in your BITX.
This may be distorted due to mixer effects.

7)  Wire up a microphone bias circuit and use it to connect your 
microphone to a record player input.

8)  Wire up a microphone bias circuit and use it to connect your 
microphone to the audio input of a VCR or TV.

9)  Wire up a microphone bias circuit and use it to connect your 
microphone to an amplified computer speaker.

When building the microphone bias circuit it could be helpful to 
include connection to the PTT switch through an LED and current 
limiting resistor so you can test PTT operation at the same time.

Arv
_._

On Sat, Jun 27, 2020 at 9:58 AM thomas.adair <thomas.adair@...> wrote:
How can I test my microphone to see if it is working? The radio receives well, but I not connect to anyone. With my digital voltmeter I unscrewed the jack, place the negative lead to the negative side of the jack and probed the center with the positive lead and actuated the PTT. 0 mV was the result.  


thomas.adair
 

Thank you, for trying to help me but unfortunately, I am new to this, so my learning curve flat. Apparently this uBitx v6 is not for the novice.
 I don't have the proper test equipment.

 Looks like I have a lot of reading ahead me. Being at my age I probably need something that I can just plug in and start making contacts. 

On Saturday, June 27, 2020, 04:20:08 PM CDT, Bob Lunsford via groups.io <nocrud222@...> wrote:


Also:

10) With the V6 connected to a dummy load, try transmitting while monitoring with an existing ham rig, if available, tuned to same frequency and in same mode. If volume is not turned down, you will probably hear a loud squawk from the monitoring receiver due to audio/free air feedback. Turn down monitoring receiver volume and try whispering into the microphone to see if transmitted signal is being received. The receiver can be disconnected from the antenna or it's antenna connector can be shorted out and the V6 can still be received if they are near each other.

I did this with my V6 and verified that there was modulation and that the signal was being received. However, a QRP watt meter between the V6 and dummy load will be required to know the power output. If you whistle into the mic, the tone should be the same on the monitoring receiver or, if not, it will indicate the difference in tuning/calibration on the V6 AND the monitoring receiver. If they are both on frequency, there should be no variation (beat signal) between the V6 transmitter and the receiver.

Note also that the SSB output will be lower than the actual peak power unless the watt meter is designed to read peak power. OR, if your dummy load has the feature, you can measure the voltage across the dummy load resistor on transmit and do the math to know the average/effective power delivered to the dummy load.

Hope that in here somewhere is something you can use and not have to set up a microphone test circuit. By the way, an audio signal tracer, if available, is a cheap and dirty way to see if the mic is working (as long as  bias voltage is applied to the mic) but it will only identify the existence of an audio signal. It will not tell you how strong the signal is (unless it's a top-of-the-line signal tracer) and will not tell you anything about signal quality or voice characteristics.

As indicated in the previous message by Arv, there are many ways to see if the mic is working. Let us know what you find.

By the way, I took the eletret microphone element from an non-working Family Radio el cheapo transceiver and I know it was working until the mode switch went belly-up. Therefore, you can try other elements but remember that all eletret elements are not the same in size or electrical design.

Bob — KK5R

On Saturday, June 27, 2020, 3:29:40 PM EDT, Arv Evans <arvid.evans@...> wrote:


Several ways to test your electret microphone capsule.

1)  make up a simple adapter so you can connect its output 
to the audio  input of the receive side of your transceiver.

2)  Wire up an LM386 as a simple audio amplifier and connect 
the microphone output to this amplifier input.

3)  Wire up a microphone bias circuit and measure the mike 
output with an oscilloscope.  Level should be around 45 to 50 
millivolts.

4) try your microphone on some other rig.

5) Wire up a microphone bias circuit and connect the microphone 
output to a pair of sensitive headphones.

6)  Use an external audio amplifier with input capacitive coupling 
and listen to audio from the microphone amplifier in your BITX.
This may be distorted due to mixer effects.

7)  Wire up a microphone bias circuit and use it to connect your 
microphone to a record player input.

8)  Wire up a microphone bias circuit and use it to connect your 
microphone to the audio input of a VCR or TV.

9)  Wire up a microphone bias circuit and use it to connect your 
microphone to an amplified computer speaker.

When building the microphone bias circuit it could be helpful to 
include connection to the PTT switch through an LED and current 
limiting resistor so you can test PTT operation at the same time.

Arv
_._

On Sat, Jun 27, 2020 at 9:58 AM thomas.adair <thomas.adair@...> wrote:
How can I test my microphone to see if it is working? The radio receives well, but I not connect to anyone. With my digital voltmeter I unscrewed the jack, place the negative lead to the negative side of the jack and probed the center with the positive lead and actuated the PTT. 0 mV was the result.  


Bob Lunsford <nocrud222@...>
 

Mic pinouts are not all the same. It can vary between manufacturers and depends on the designer. If you know that other mics are compatible with the V6 and what those mics can work with and if there is a matching correlation, then you can use it.

To know if the test is valid, check the pinouts for the Baofeng and for the V6.

Bob — KK5R

On Saturday, June 27, 2020, 4:36:44 PM EDT, thomas.adair <thomas.adair@...> wrote:


I connected the to my Baofeng hamdheld. No transmission. No LED on mic either.





Sent via the Samsung Galaxy A10e, an AT&T 4G LTE smartphone


-------- Original message --------
From: Evan Hand <elhandjr@...>
Date: 6/27/20 1:33 PM (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Microphone appears dead

Thomas,

I would start by verifying that the CW transmission is working.  If not, then there is a power amp problem.  If you do get a reasonable amount of power out on CW, then the audio input is the next area to search.

What testing devices do you have besides the DVM?

Read through all of the messages in the link provided in my last message.  You can expand the single message by clicking on the 
"View/Reply Online (#xxxxx)" link in the email sent to you.  Then "View All n messages in Topic" where n is the number of messages in that topic or thread.

73
Evan
AC9TU


Bob Lunsford <nocrud222@...>
 

Also:

10) With the V6 connected to a dummy load, try transmitting while monitoring with an existing ham rig, if available, tuned to same frequency and in same mode. If volume is not turned down, you will probably hear a loud squawk from the monitoring receiver due to audio/free air feedback. Turn down monitoring receiver volume and try whispering into the microphone to see if transmitted signal is being received. The receiver can be disconnected from the antenna or it's antenna connector can be shorted out and the V6 can still be received if they are near each other.

I did this with my V6 and verified that there was modulation and that the signal was being received. However, a QRP watt meter between the V6 and dummy load will be required to know the power output. If you whistle into the mic, the tone should be the same on the monitoring receiver or, if not, it will indicate the difference in tuning/calibration on the V6 AND the monitoring receiver. If they are both on frequency, there should be no variation (beat signal) between the V6 transmitter and the receiver.

Note also that the SSB output will be lower than the actual peak power unless the watt meter is designed to read peak power. OR, if your dummy load has the feature, you can measure the voltage across the dummy load resistor on transmit and do the math to know the average/effective power delivered to the dummy load.

Hope that in here somewhere is something you can use and not have to set up a microphone test circuit. By the way, an audio signal tracer, if available, is a cheap and dirty way to see if the mic is working (as long as  bias voltage is applied to the mic) but it will only identify the existence of an audio signal. It will not tell you how strong the signal is (unless it's a top-of-the-line signal tracer) and will not tell you anything about signal quality or voice characteristics.

As indicated in the previous message by Arv, there are many ways to see if the mic is working. Let us know what you find.

By the way, I took the eletret microphone element from an non-working Family Radio el cheapo transceiver and I know it was working until the mode switch went belly-up. Therefore, you can try other elements but remember that all eletret elements are not the same in size or electrical design.

Bob — KK5R

On Saturday, June 27, 2020, 3:29:40 PM EDT, Arv Evans <arvid.evans@...> wrote:


Several ways to test your electret microphone capsule.

1)  make up a simple adapter so you can connect its output 
to the audio  input of the receive side of your transceiver.

2)  Wire up an LM386 as a simple audio amplifier and connect 
the microphone output to this amplifier input.

3)  Wire up a microphone bias circuit and measure the mike 
output with an oscilloscope.  Level should be around 45 to 50 
millivolts.

4) try your microphone on some other rig.

5) Wire up a microphone bias circuit and connect the microphone 
output to a pair of sensitive headphones.

6)  Use an external audio amplifier with input capacitive coupling 
and listen to audio from the microphone amplifier in your BITX.
This may be distorted due to mixer effects.

7)  Wire up a microphone bias circuit and use it to connect your 
microphone to a record player input.

8)  Wire up a microphone bias circuit and use it to connect your 
microphone to the audio input of a VCR or TV.

9)  Wire up a microphone bias circuit and use it to connect your 
microphone to an amplified computer speaker.

When building the microphone bias circuit it could be helpful to 
include connection to the PTT switch through an LED and current 
limiting resistor so you can test PTT operation at the same time.

Arv
_._

On Sat, Jun 27, 2020 at 9:58 AM thomas.adair <thomas.adair@...> wrote:
How can I test my microphone to see if it is working? The radio receives well, but I not connect to anyone. With my digital voltmeter I unscrewed the jack, place the negative lead to the negative side of the jack and probed the center with the positive lead and actuated the PTT. 0 mV was the result.  


thomas.adair
 

I connected the to my Baofeng hamdheld. No transmission. No LED on mic either.





Sent via the Samsung Galaxy A10e, an AT&T 4G LTE smartphone


-------- Original message --------
From: Evan Hand <elhandjr@...>
Date: 6/27/20 1:33 PM (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Microphone appears dead

Thomas,

I would start by verifying that the CW transmission is working.  If not, then there is a power amp problem.  If you do get a reasonable amount of power out on CW, then the audio input is the next area to search.

What testing devices do you have besides the DVM?

Read through all of the messages in the link provided in my last message.  You can expand the single message by clicking on the 
"View/Reply Online (#xxxxx)" link in the email sent to you.  Then "View All n messages in Topic" where n is the number of messages in that topic or thread.

73
Evan
AC9TU


thomas.adair
 

I only have DVM



Sent via the Samsung Galaxy A10e, an AT&T 4G LTE smartphone


-------- Original message --------
From: Evan Hand <elhandjr@...>
Date: 6/27/20 1:33 PM (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Microphone appears dead

Thomas,

I would start by verifying that the CW transmission is working.  If not, then there is a power amp problem.  If you do get a reasonable amount of power out on CW, then the audio input is the next area to search.

What testing devices do you have besides the DVM?

Read through all of the messages in the link provided in my last message.  You can expand the single message by clicking on the 
"View/Reply Online (#xxxxx)" link in the email sent to you.  Then "View All n messages in Topic" where n is the number of messages in that topic or thread.

73
Evan
AC9TU


Arv Evans
 

Several ways to test your electret microphone capsule.

1)  make up a simple adapter so you can connect its output 
to the audio  input of the receive side of your transceiver.

2)  Wire up an LM386 as a simple audio amplifier and connect 
the microphone output to this amplifier input.

3)  Wire up a microphone bias circuit and measure the mike 
output with an oscilloscope.  Level should be around 45 to 50 
millivolts.

4) try your microphone on some other rig.

5) Wire up a microphone bias circuit and connect the microphone 
output to a pair of sensitive headphones.

6)  Use an external audio amplifier with input capacitive coupling 
and listen to audio from the microphone amplifier in your BITX.
This may be distorted due to mixer effects.

7)  Wire up a microphone bias circuit and use it to connect your 
microphone to a record player input.

8)  Wire up a microphone bias circuit and use it to connect your 
microphone to the audio input of a VCR or TV.

9)  Wire up a microphone bias circuit and use it to connect your 
microphone to an amplified computer speaker.

When building the microphone bias circuit it could be helpful to 
include connection to the PTT switch through an LED and current 
limiting resistor so you can test PTT operation at the same time.

Arv
_._

On Sat, Jun 27, 2020 at 9:58 AM thomas.adair <thomas.adair@...> wrote:
How can I test my microphone to see if it is working? The radio receives well, but I not connect to anyone. With my digital voltmeter I unscrewed the jack, place the negative lead to the negative side of the jack and probed the center with the positive lead and actuated the PTT. 0 mV was the result.  


Evan Hand
 

Thomas,

I would start by verifying that the CW transmission is working.  If not, then there is a power amp problem.  If you do get a reasonable amount of power out on CW, then the audio input is the next area to search.

What testing devices do you have besides the DVM?

Read through all of the messages in the link provided in my last message.  You can expand the single message by clicking on the 
"View/Reply Online (#xxxxx)" link in the email sent to you.  Then "View All n messages in Topic" where n is the number of messages in that topic or thread.

73
Evan
AC9TU


thomas.adair
 

I have the v6 version



Sent via the Samsung Galaxy A10e, an AT&T 4G LTE smartphone


-------- Original message --------
From: Evan Hand <elhandjr@...>
Date: 6/27/20 12:15 PM (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Microphone appears dead

Thomas,
What version of uBITX do you have?
Does the rig put out a signal in CW mode?  CW will test the transmit stages after the first mixer, creating a checkpoint that will point you in the correct direction.

This message has the circuit with the Baofeng mic for the v6 with voltages:
https://groups.io/g/BITX20/message/79608

If you do not get approximately 11 volts at the tip of the mic plug, then I would start backtracing the circuit to R60 where you should have 12 volts when you activate the transmit mode.  It may be that the K1 relay is no functioning.

We will need more information to point you in the correct direction.

73
Evan
AC9TU


Evan Hand
 

Thomas,
What version of uBITX do you have?
Does the rig put out a signal in CW mode?  CW will test the transmit stages after the first mixer, creating a checkpoint that will point you in the correct direction.

This message has the circuit with the Baofeng mic for the v6 with voltages:
https://groups.io/g/BITX20/message/79608

If you do not get approximately 11 volts at the tip of the mic plug, then I would start backtracing the circuit to R60 where you should have 12 volts when you activate the transmit mode.  It may be that the K1 relay is no functioning.

We will need more information to point you in the correct direction.

73
Evan
AC9TU


thomas.adair
 

How can I test my microphone to see if it is working? The radio receives well, but I not connect to anyone. With my digital voltmeter I unscrewed the jack, place the negative lead to the negative side of the jack and probed the center with the positive lead and actuated the PTT. 0 mV was the result.